Please select Into the mobile phone version | Continue to access the computer ver.
Weird metallic noise comming from 1 motor
708 4 2016-1-2
Uploading and Loding Picture ...(0/1)
o(^-^)o
LordNeo
lvl.4
Flight distance : 548212 ft
Chile
Offline

Today when i was going taking off, i heard a single metallic noise in one motor.
It only sound once, and tried to replicate it moving from side to side without results.
Landed, Took off and didn't made any sound.
About 2 hours later i was going to make the second flight and it made the sound again. Landed and took the drone home.

I've been moving the motors to replicate the sound and try to have it on video, but it sounded just once (moving the motors with my fingers) and haven't been able to make it sound again.
The sound is like something inside the motor clicks as the motor spins, but it only sounds once.

PS: There is nothing wrong on the flight, it moved and reacted propperly without lose of potence or anything. Didn't check for temp on the motors, my bad. The sound doesn't continue after that first time (per flight?)

Edit: Got it on video: at 00:04 sounds weakly and then at 00:07 sound like the other times (first time i notice/heard the weak sound).
2016-1-2
Use props
jamescole
lvl.2

Mexico
Offline

try moving it up and down and side to side, report back...
2016-1-2
Use props
LordNeo
lvl.4
Flight distance : 548212 ft
Chile
Offline

jamescole Posted at 2016-1-3 04:51
try moving it up and down and side to side, report back...

No sound moving side to side or up and down (or any combination as far i can tell).
2016-1-3
Use props
LordNeo
lvl.4
Flight distance : 548212 ft
Chile
Offline

noone else had the same noise?
2016-1-5
Use props
DJI-Patrick
Captain

Hong Kong
Offline

Please contact your dealer or support center about the problem .
America Support.jpg
2016-1-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules