Please select Into the mobile phone version | Continue to access the computer ver.
Audio problems
12Next >
5452 48 2016-1-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
jennings93
lvl.4
Flight distance : 820102 ft
Australia
Offline

Having just finished a project in which I needed to use a Phantom 3 Pro, Panasonic FZ1000 and Osmo to get 4K video and audio of a Show and Shine car event in Bridport Tasmania, I must make the following comments about the equipment I used.
1. The Osmo is brilliant for video walking around the showground with the cars, it was in most cases hopless for usuable audio. The curious thing is some of the audio was quite useable, when the cars were driving past, but in most cases you get some weird sounds that seem to be unrelated to the what you can hear. I was using an external Rode video mic. Testing this at home with audio from my stereo system shows that there is always a substantial background "electronic noise" no matter how you adjust the gain setting and even if you put the mic on an extension cord 2m away. I tried gain at 30, 50 and 70 but the noise is always there.
DJI please fix this asap.
2. The Phantom 3 performed flawlessly with good, sharp and steady aerial shots, pity i dare not go to low to the cars as there were many people around.
3. The Panasonic FZ 1000 was ok, producing good video when it was in focus, but the auto focus is hopeless when shooting 4K video. I did have it on manual focus but with rapidly approaching cars on a long shot it was difficult getting the important bits always in focus as they approached. My cheap Sony camera does focus better but it is not 4K. should have used my other Rode video mic with this camera but the audio was useable.

Questions
Has anyone a solution to the Osmo audio, even a small self contained digital mic with audio monitoring might be the go?
Is there a small, 4K video camera with good auto focus as well as smooth manual focus?

2016-1-9
Use props
martin94b
lvl.4
Germany
Offline

Yes, the Osmo is simply unable to record a somewhat useful audio stream, sure not with the internal mic (and never will do due to the fan noise), unfortunatly neither with an external mic.
But known problems such as Clicks, Unsynchronity between audio / video stream and eventually even the electronic noise might get improved / fixed in future SW updates.
Even though I am a little sceptical regarding the electronic noise while that depends on the implemented gain amplifier which doesn´t seem to be very sophisticated...

Only solution for right now: record audio independent from Osmo (Mic and recording device) and synch them in Post production. ;-(((

But at least the 4k video issues have been fixed so Osmo finally is usable for recording smooth 4k video streams ;-)
2016-1-10
Use props
jeff_kirkland
lvl.2

Australia
Offline

i was in Tasmania a few weeks ago but it's been years since I've been to Bridport. From all accounts, the show would have been great to film.

My advice would be to only count on the Osmo for scratch audio at best. For any serious sound recording, I'd add something like a Zoom H1 recorder. Run the mic to that for recording and then the output from the H1 to the Osmo.  Last outing I used a little Tascam DR10CS that I had laying around and that worked well.

I've never used an FZ1000 but if I were shooting with one of my GH4s, I'd try to mange the focus by shooting as wide angle as possible at f/5.6 or maybe f/8. Or for a car parade, I'd probably have shot it with the Osmo just because of its super deep depth of field.
2016-1-10
Use props
jennings93
lvl.4
Flight distance : 820102 ft
Australia
Offline

jeff_kirkland Posted at 2016-1-11 08:13
i was in Tasmania a few weeks ago but it's been years since I've been to Bridport. From all accounts ...

Thanks for the info Jeff, I do have a H2 Zoom which I can use, why would you plug the outlet from this into the external mic input on the Osmo? I suppose his would save synching in the video edit stage.
I did try to set the LZ1000 so that I didnt need to refocus as the cars came towards me, it worked in most cases.
here is a link to the finished product, though this is only 1080P.


Hoping that there will be some significant updates for the Osmo including,
external big battery, alter the switches so that front trigger operates start/stop video, joystick include push for mode change/re orientate camera as well as camera move, tripod mount in base of handle, change bag shape so that it will take spare batteries and extras.
Thanks again.
2016-1-10
Use props
jeff_kirkland
lvl.2

Australia
Offline

You want to pass the audio through to the Osmo f you can because the built in mic probably won't give you audio that's clean enough to sync with.  The little Tascam recorder I used is perfect for that as it is designed to be an inline backup recorder for a wireless lav system and so  has a mic level pass through.
2016-1-11
Use props
LenMiddx
Second Officer
United Kingdom
Offline

The big problem with recording sound on the Osmo is that it drifts, and so does not sync with the video.

Recording externally and feeding this to the Osmo isn't going to help unless you can get some form of audio marker (slate/tone) right at the start of recording the clip, and sync the external sound to that marker.
2016-1-11
Use props
jeff_kirkland
lvl.2

Australia
Offline

Can't say I've had any sort of audio drift. How long do you have to record for before it happens? Looking back, the longest continual recording I have is about 6 minutes, of a speech, and it's in sync start to end.
2016-1-12
Use props
LenMiddx
Second Officer
United Kingdom
Offline

jeff_kirkland Posted at 2016-1-12 12:00
Can't say I've had any sort of audio drift. How long do you have to record for before it happens? Lo ...

I was carrying out a few tests at the weekend to see whether the 'click' problem was as apparent on my Osmo as it seems to be on some other purchasers' Osmos -- and at the same time test my new Edutige ETM-008 directional 'micro' mic in combination with the extension arm/accessory holder.

The tests were about 3 minutes long and I could see a slight drift at the 3-minute mark, by matching my voice to my mouth movements.

I'm going to do some longer tests to see if I can get a measured value for what seems to be an audio drift.

My plan is to record from a mono mic onto an external recorder via a pre-amp for 15 minutes, and take a simultaneous feed from the pre-amp into the Osmo. Then put some 'tone' onto the recordings at various points and see how they line up.

My other tests? I had virtually no 'clicks' during the short tests -- and the Edutige mic sounds very good, although rather hard to clip on to anything.
2016-1-12
Use props
LenMiddx
Second Officer
United Kingdom
Offline

Having carried out the above test, the Osmo recording lagged behind the Roland R-26 recording by 3 to 4 frames at the  6 minutes point (25fps timeline in FCP X). This drift would increase as the recording progresses.

I tried it with the gimbel working continuously, and with the gimbel static -- same results.

This is nowhere as bad as some examples, so the 'problem' seems inconsistent between Osmos.

In my case, this would only be an issue with recording full-face interviews over an extended period -- which I can't see myself doing.

Interestingly, I was hearing no 'clicks' whatsoever -- so that 'problem', too, is rather inconsistent between Osmos it seems.

(Comparison: the Zoom F8 recorder drifts by 0.5 frame in 24 hours.)
2016-1-13
Use props
Moshe.mmm
First Officer
Flight distance : 73281 ft
  • >>>
Israel
Offline

LenMiddx Posted at 2016-1-13 16:42
Having carried out the above test, the Osmo recording lagged behind the Roland R-26 recording by 3 t ...

How long was your longest test?
No cliks at all?
2016-1-13
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Are you guys still having audio issues?
2016-1-13
Use props
LenMiddx
Second Officer
United Kingdom
Offline

Moshe.mmm Posted at 2016-1-13 16:12
How long was your longest test?
No cliks at all?

No. No clicks at all that I can detect. Total time about 10 minutes (6+4).

On a previous test (of a new Edutige microphone) a few days ago I detected maybe one click in 3 or 4 minutes.

Certainly not the frequency with which some people are hearing them.

The hardware was purchased in late December, and has the December 'BUGFIX' update applied.
2016-1-13
Use props
zillymo
lvl.1
Flight distance : 85 ft
United States
Offline

DJI-Ken Posted at 2016-1-13 12:42
Are you guys still having audio issues?

Yes!!    Not in sync.  Even from the beginning.    It does become more noticeable as the recording goes on.  But the audio and video streams are not in sync with one another, ever, really.
2016-2-22
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

zillymo Posted at 2016-2-23 04:28
...meaning the audio and video streams

Strange, Can you try a different computer system or program.
I don't think it's an Osmo issue, also try a lower video resolution then see if it's still the same.
If you try a lower resolution, different editing or playback program, and different computer and it still does not sync then call the repair center 818-235-0789.
I think it will work fine if you try the above.
2016-2-22
Use props
DaveK
lvl.3

United Kingdom
Offline

DJI-Ken Posted at 2016-2-22 21:04
Strange, Can you try a different computer system or program.
I don't think it's an Osmo issue, al ...

Hi Ken - can I link you to this post I made on another thread: http://forum.dji.com/forum.php?m ... &fromuid=243922

Myself, I've tried to produce an "in-sync" audio/video track using 3 different PCs (plus one Mac), two different card readers, three different cards, two different mics and and just about anything over about a minute in length will cause audio recording issues. I've tried different resolutions 4k and 1080.

Sometimes it drifts, sometimes it's just out of sync, sometimes it will drop huge sections of the audio track (e.g. a 2:18 file and the audio is finished 20 seconds into the playback).

Two of my colleagues have helped me to test / compare, and they aren't having the same issues under identical conditions.

I'm confident enough to say that my Osmo is faulty, and have arranged for a replacement which should arrive in a day or two.

I will update the other thread if the problem is resolved, or if I continue to have the same issues.

2016-2-22
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

DaveK Posted at 2016-2-23 06:35
Hi Ken - can I link you to this post I made on another thread: http://forum.dji.com/forum.php?mod= ...

Ok, if you have tried all those other solutions and it still is not synced then I would suggest contacting support. I'm sorry about that.
2016-2-22
Use props
DaveK
lvl.3

United Kingdom
Offline

DJI-Ken Posted at 2016-2-22 22:46
Ok, if you have tried all those other solutions and it still is not synced then I would suggest co ...

As I say, I've arranged to return my Osmo to the retailer (Amazon) and the replacement should arrive in the next day or two. I will hopefully get time to test them side by side, and I'll share anything that I learn on here in the hope it can help others.

2016-2-22
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

DaveK Posted at 2016-2-23 07:09
As I say, I've arranged to return my Osmo to the retailer (Amazon) and the replacement should arri ...

Sounds good, let us know.
2016-2-22
Use props
Casey Preston
lvl.3

United States
Offline

I decided to test out my audio sync today.  Hoo boy!  What a mess.  I was running 4K 30p and running audio directly from a professional mixer/recorder to the Osmo and testing sync with a clapper.  My Osmo actually records sound about three frames ahead of the video.  That's a first that I've seen on a camera.  It also drifts relative to the sync track.  It drops about seven frames in a ten minute period relative to the sync track.

And before anybody blames it on playback speed or cards or something, NO.  I was using it on an editing system and with equipment that I have never had sync issues with on any other camera.  The Osmo has software or equipment problems.
2016-2-22
Use props
markbatey
lvl.1

United Kingdom
Offline

I've just done the same test. My Osmo has audio three frames ahead of video at the start of a clip. After a couple of minutes it is six frames ahead. That's some drift. I've just paid out for an extension arm and univeral arm so that I can securely attach a Shure VP83 external mic to the Osmo. Looks like that was a waste of money if internally recorded audio is that far out of sync.

DJI - can you reassure us that this issue will be fixed in the next firmware update? There's no point in giving us all a free microphone if the sound from it is unusable without a lot of fiddling in the edit.
2016-2-23
Use props
LenMiddx
Second Officer
United Kingdom
Offline

Casey Preston Posted at 2016-2-23 05:15
I decided to test out my audio sync today.  Hoo boy!  What a mess.  I was running 4K 30p and running ...

If you look through some of the older threads, you will notice that people have been doing similar tests for the past 6 weeks, so I don't think that this comes as any great surprise to dji. Unfortunately, dji are not making any comment on the situation (is is a hardware issue and uncorrectable? Is it a firmware issue that will be fixed in the next firmware release?) which is not overly reassuring.  I would suggest that the problem was known about before the device was ever released.
2016-2-23
Use props
DaveK
lvl.3

United Kingdom
Offline

DJI-Ken Posted at 2016-2-23 03:19
Sounds good, let us know.

Well, the new camera arrived and it is a whole lot better as can be seen in the following test:



There does seem to be a very slight drift there still, but its clear that changing the camera has resolved the more serious problems. I have to conclude that the first camera had some sort of hardware fault I guess.

2016-2-23
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

DaveK Posted at 2016-2-23 23:24
Well, the new camera arrived and it is a whole lot better as can be seen in the following test:

h ...

Glad everything is ok now.
2016-2-23
Use props
Casey Preston
lvl.3

United States
Offline

DaveK Posted at 2016-2-23 10:24
Well, the new camera arrived and it is a whole lot better as can be seen in the following test:

h ...

Does audio and video drift relative to an external sound and camera? That's a much bigger problem for some of us compared to a general sound sync.
2016-2-23
Use props
DaveK
lvl.3

United Kingdom
Offline

I haven't tried that Casey.

Now that I have something that "works" to some extent, it will start to matter to me too. I've no reason to suspect that it's not keeping decent time however.
2016-2-23
Use props
rodAndTheCat
First Officer

New Zealand
Offline

DJI-Ken Posted at 2016-2-24 04:32
Glad everything is ok now.

Ken, it may be OK for Dave now but what about the rest of us? and there seems to be more than a few! And Dave, your video upload is still out of sync by a long way after a few minutes.

Does this mean we should all send our osmos back? sounds like madness to me! Adela says the click is being addressed in the next update- please tell us you are looking at the audio sync drift as well. Ignoring it won't make it go away.
Rod and the cat

2016-2-23
Use props
DaveK
lvl.3

United Kingdom
Offline

rodAndTheCat Posted at 2016-2-23 23:29
Ken, it may be OK for Dave now but what about the rest of us? and there seems to be more than a few ...

Yup - there is still some drift there, but it's a world apart from the original problem I had!

It certainly needs addressing (hopefully via a firmware update) if the Osmo wants to be considered as viable rig for anything involving dialog.
2016-2-23
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

rodAndTheCat Posted at 2016-2-24 07:29
Ken, it may be OK for Dave now but what about the rest of us? and there seems to be more than a few ...

If you have tried the steps he has and their still is a sync issue, then yes contact support.
I am sorry about that.
2016-2-23
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

DaveK Posted at 2016-2-24 08:10
Yup - there is still some drift there, but it's a world apart from the original problem I had!

It ...

And there should not be any drifting either. None of the ones I've used have a drift issue.
2016-2-23
Use props
rodAndTheCat
First Officer

New Zealand
Offline

DJI-Ken Posted at 2016-2-24 16:16
If you have tried the steps he has and their still is a sync issue, then yes contact support.
I am ...

Well the steps he tried was, to exchange it- brilliant solution Ken! and it still doesn't work.

This product does not meet specification and you are telling us to exchange it. My word, how you value your financial backers- IE; us, the customer!
Rod and the cat (still in business because I care about my clients!){:3_63:}
2016-2-23
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

rodAndTheCat Posted at 2016-2-24 12:46
Well the steps he tried was, to exchange it- brilliant solution Ken! and it still doesn't work.

...

You did not read all the earlier suggested steps to try and fix it.
2016-2-23
Use props
rodAndTheCat
First Officer

New Zealand
Offline

DJI-Ken Posted at 2016-2-24 17:52
You did not read all the earlier suggested steps to try and fix it.

Sorry Ken , I admire your stab at clairvoyance but you are wrong, I have read everything and tried everthing.

I, like all the others, have reloaded software, upgraded firmware, recalibrated until the cows come home and it still doesn,t perform.  Dave's solution was to get an exchange and the video he has posted exhibits exactly the loss of sync I have.

If I PM you my personal address will you send me one of yours that clearly are perfect please? I will trial it and if OK as you say, I will mail you my apparently faulty one- deal??
Rod and the (not too hopeful) cat
2016-2-23
Use props
DaveK
lvl.3

United Kingdom
Offline

@DJI-Ken - Just to clarify, there is still a significant issue with drift in the video I posted yesterday that really needs to be addressed as rodAndTheCat has pointed out. As it stands, you couldn't use the Osmo to record an interview for example that is more than say 30 seconds long. The dialogue in my video is well under 3 minutes in length and the drift is noticeable. At 5 minutes it becomes very bad, and at 10 minutes I calculate that the audio will be about 1 second out of sync with the video. (Will try this later if I get a chance).

I have seen a Youtube video where an Osmo user was using an external field recorder and apparently this was able to sync properly to the video, so this is an option, I guess. However it defeats the object of using using a small form factor camera if you also have to carry / use / buy separate audio recording equipment to get usable sound.

So it really does need fixing.

2016-2-24
Use props
LenMiddx
Second Officer
United Kingdom
Offline

DJI-Ken Posted at 2016-2-24 03:20
And there should not be any drifting either. None of the ones I've used have a drift issue.

But as so many people have reported (and many have demonstrated) this audio drift, it is quite clearly a common failing in the device.

To many people -- who mainly want the video images -- it may not be an issue.

To many people -- who only record short clips -- it may not be an issue.

But to many other people who do require sound and vision synchronisation over an extended period (more than a few minutes), it certainly is an issue. Especially if they're not in a position to record sound separately.

If you are saying that you have never come across any drift, then dji have a serious quality assurance problem.

2016-2-24
Use props
zillymo
lvl.1
Flight distance : 85 ft
United States
Offline

DJI-Ken Posted at 2016-2-22 16:04
Strange, Can you try a different computer system or program.
I don't think it's an Osmo issue, al ...

I don't understand why you say, "Strange."    So many people are clearly having this issue.  Your surprise does not build any confidence in DJI's addressing the issue.  I am actually kind of insulted.   As I have said, I a professional, with decades of experience.  I have created and upheld specs and QC for major entertainment companies.  I know what I am talking about.

But, to answer your questions, yes,  I have tried several recordings, on 3 different computers and 2 different editing programs.  Same issue, everywhere.    It is slightly out of sync from the top (maybe not noticeable right away to most) and gets worse as it goes along.   
Also - you suggest I should try a lower frame rate.   I am shooting at 1080p.  How much lower am I supposed to go on a camera that boasts 4k?  
and besides...  
THE VIDEO FRAME RATE SHOULD NOT EFFECT THE AUDIO SPEED OR QUALITY IN ANY WAY, WHATSOEVER.
The sampling rate is the sampling rate, and should remain at exactly 48,000 samples per second (48k), regardless of the video frame rate.  


It is not like with the video, where at lower frame rates, you are actually recording less information.  

I would send the OSMO back for another, but I am worried that DJI is ignoring significant issues with their products, and may continue to do so.  

This is really a shame, as the gimbal is awesome.   I would love to be able to actually use this equipment in my professional work, and had though of even upgrading to the X5 raw, as soon as it is available.  Thinking now that I am glad I started with the bottom of the line, as DJI seems to be pretending these issues do not exist.  

If DJI decides to address this, and would like some help in doing so, I am happy to help.  

...But being treated like an idiot who has not read the directions or something is really, truly disheartening.  

Having said that... would love to have it resolved.   But your answers here are not acceptable,   You have my email address.   Feel free to have a supervisor contact me at his or her convenience with better news.


2016-2-24
Use props
rodAndTheCat
First Officer

New Zealand
Offline

zillymo Posted at 2016-2-25 12:26
I don't understand why you say, "Strange."    So many people are clearly having this issue.  Your  ...

A repeat of my feelings exactly. I feel that I am the perpetual whiner about this but I am also a professional and the OSMO, if it did what it was claimed to do , would have been a great tool in my armoury of cameras.

However, it does not, and we are , as I said the investors in this in good faith , and we need to know what DJI are doing about it.
Rod and the cat
2016-2-24
Use props
Casey Preston
lvl.3

United States
Offline

Is every Osmo that has been tested (other than Ken's) have the same drift problems at the same frame rates?  The audio and video sysnc issues are probably processor timing issue.  My video is actually behind the audio.  Also, what about the frame drift relative to other sources?  Perhaps DJI is actually encoding at exactly 24, 30, or 60P for NTSC rather than the video standardized rates of 23.976, 29.97?
For those people who have two Osmos, I'm wondering if they would be able to spend some unpaid time beta testing for DJI to see if the cameras remain synced with each other and have the same amount of audio drift.
2016-2-24
Use props
zillymo
lvl.1
Flight distance : 85 ft
United States
Offline

Casey Preston Posted at 2016-2-24 20:53
Is every Osmo that has been tested (other than Ken's) have the same drift problems at the same frame ...

Testing 2 OSMOS and comparing!   That is a very good idea.
However, the drift is more than it would be if it were due only to an issue caused by the 3:2 pulldown (or lack of).   
But... that said you have inspired me to try another test.    More specifics coming soon.



2016-2-24
Use props
zillymo
lvl.1
Flight distance : 85 ft
United States
Offline

rodAndTheCat Posted at 2016-2-24 19:03
A repeat of my feelings exactly. I feel that I am the perpetual whiner about this but I am also a  ...

and, Mr. The Cat, you do sound a little whiny... but I am beginning to understand why.

But... let's support each other in keeping it civil and productive on the user end, rather than blaming DJI.  That won't help... obviously.
2016-2-24
Use props
rodAndTheCat
First Officer

New Zealand
Offline

zillymo Posted at 2016-2-25 15:36
and, Mr. The Cat, you do sound a little whiny... but I am beginning to understand why.

But... le ...

And who do you suggest we should blame? not so much blame as apply the consumer's right via forum feedback,  to have a product that does what it claims to. It has to be the manufacturer surely?

There are enough users on this forum to confirm that DJI has a problem here: All I want to know is either:
1; do they accept this fact and will address it via software firmware?
or
2. Are all the OSmos with this problem faulty? Ken seems to imply this is the case


Not too much to ask surely. I can't think of another consumer hardware manufacturer that has had so many problems,updates, bricking,component failures as DJI. Imagine Panasonic having this issue. (all my pro equipment is Panasonic) It doesn't happen- why?? probably because if it did, Panasonic users would not tolerate it and just move to Sony or similar.

However DJI have produced some great technology and as yet there is little competition, so we persevere.  I think the OSMO and my phantoms are great , I just wish we didn't have to go through all this beta testing for them!

It will come right I'm sure, I would just like those two questions above answered definitively by DJI. SO DJI------anyone listening??

Rod and the (grumpy) cat
2016-2-24
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules