Please select Into the mobile phone version | Continue to access the computer ver.
Firmware 1.7 to be a mandatory update
1258 9 2016-2-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
iSkyUnmannedSys
Second Officer
Flight distance : 2817267 ft
  • >>>
United Kingdom
Offline

Can DJI please confirm or deny that v1.7 will be a mandatory update? I'm  guessing they want to force everybody on to the GEO system?
2016-2-10
Use props
Geebax
Captain
Australia
Offline

I suspect you wont get a straight answer on this, but they cannot force you to update, this has already been established.
2016-2-10
Use props
gustofusion
lvl.4
United States
Offline

My firewall forbids updates
2016-2-10
Use props
labroides
Captain
Flight distance : 9991457 ft
Australia
Offline

Can you change your post title to reflect what it really is?

Maybe something like ... Will Firmware 1.7 be a mandatory update?
2016-2-10
Use props
Bhujang
Second Officer
Flight distance : 322867 ft
United Kingdom
Offline

labroides@yahoo Posted at 2016-2-10 12:29
Can you change your post title to reflect what it really is?

Maybe something like ... Will Firmware ...

Sounds a good idea to me. It had me really worried lol
2016-2-10
Use props
Morph1
Banned

Canada
Offline

Tip: the author has been banned or deleted automatically shield
2016-2-10
Use props
Anderjon
lvl.4
Flight distance : 666893 ft
United Kingdom
Offline

I agree, title very misleading. Please change.
2016-2-10
Use props
Machoman
Second Officer
Flight distance : 1036959 ft
Austria
Offline

gustofusion Posted at 2016-2-10 11:33
My firewall forbids updates

What you do if they already implemented a expiry date in actual or prior firmware lets say june 1st 2016 where it will start to refuse takeoff unless you install geofence fw?

Probably its no enough to cut off wifi on the tablet what if it reads the date

Also you are aware that each drone app calls back to DJI at the first installation to ask for authorization. What if only apps which force genfence fw will get authorized anymore. At least you can never change the tablet then. There are more things implemented.
2016-2-16
Use props
gustofusion
lvl.4
United States
Offline

Machoman Posted at 2016-2-16 09:41
What you do if they already implemented a expiry date in actual or prior firmware lets say june 1s ...

My app can no longer communicate with any DJI services... I blocked them all. I'll just have to wait and see if it's bound to any date limitation, Doubtful but none the less possible.
2016-2-16
Use props
Machoman
Second Officer
Flight distance : 1036959 ft
Austria
Offline

gustofusion Posted at 2016-2-16 15:48
My app can no longer communicate with any DJI services... I blocked them all. I'll just have to wa ...

Date limitations could be


a) in the plane firmware
b) in the RC firmware
c) in the apps
d) in the cached authorization of the apps
e) in the battery firmware

however this can be different for each version also

I just know the last mandatory update caused the plane to be grounded after a specific date.
2016-2-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules