Please select Into the mobile phone version | Continue to access the computer ver.
Serious wifi errors with android but not ios
921 1 2016-3-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
skyml
lvl.2
Flight distance : 4741906 ft
United States
Offline

The wifi is giving get me the worst of problems... but with android, 2 totally different android devices with different versions of android (5/6).  

Usually get a error msg saying osmo is connected to another device even when there is no other device around. The osmo always connects fine with my device but wont work in the dji go app.

But oddly, it works perfect with my iOS iPad mini 3.  

Tried older firmware on Osmo and even today's new firmware.  

Tried deleting djigo app and reinstalling it.

Did the wifi reset many times.  

Sometimes android device connects, most of the time it doesn't and when it does the video is so bad it is unusable for seeing what you record.  BUT not with the iPad!  Someone explain that one.

(Device tested are Samsung Note 5, Nvidia Shield, iPad mini 3.... worked perfect on all 3 devices a month ago, now only works on iPad.)
2016-3-24
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hi,
If you connect the Osmo to different Android devices, after you exit the DJI GO App, make sure it's not running in the Background of the device.
Please try to reboot your Android devices, and only connect the Osmo to one device.
2016-3-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules