Please select Into the mobile phone version | Continue to access the computer ver.
Ronin MX interrupt using Lightbridge 2 on a M600
1174 17 2016-7-31
Uploading and Loding Picture ...(0/1)
o(^-^)o
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

Latest FW installed on any devices (up to date of 30.07.2016).
Using a second Lightbridge Transmitter gives the same interrupting on pan and tilt as using the Wheel on the Master remote which cames with the M600...
No Cables or anything else is blocking - Balancing Test of the Ronin MX App shows "Excellent" on any axes....
Any Ideas here...
Using the Standard Ronin MX Remote does not Show up any Problem...

2016-7-31
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Have you tried performing a RC calibration on both RCs?
2016-8-1
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

DJI-Jamie Posted at 2016-8-2 00:17
Have you tried performing a RC calibration on both RCs?

yes, just after every FW update i doo...does not help
2016-8-2
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Heliflo Posted at 2016-8-2 17:08
yes, just after every FW update i doo...does not help

Has this been an issue since installing the Ronin MX onto the M600, or did this occur after a firmware update? Do you have the smooth track option enabled?
2016-8-2
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

DJI-Jamie Posted at 2016-8-2 23:48
Has this been an issue since installing the Ronin MX onto the M600, or did this occur after a firmw ...

Hey Jamie, only had a few minutes to test BUT it seems that Smooth Tracking was the issue...it was enabled and since i turned it off I could not reproduce the issue (within 2 mins)...THX!
2016-8-2
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Heliflo Posted at 2016-8-3 13:03
Hey Jamie, only had a few minutes to test BUT it seems that Smooth Tracking was the issue...it was ...

You're welcome. It's good to hear you're up and running.
2016-8-3
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

DJI-Jamie Posted at 2016-8-3 19:18
You're welcome. It's good to hear you're up and running.

...unfortunately bad News - i had more time to test today and first everything was looking good.
Then without changing any Settings, the issues came back without any changes of Settings...
If the second lb2 Controller (cam Operator) is connected, they are even more and it's completely unusable at the Moment...really disapointed about this "high end pro solution"...hope DJI will solve this issue soon as I'm by far not the only one with exactly this Problem...
2016-8-5
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Heliflo Posted at 2016-8-6 02:21
...unfortunately bad News - i had more time to test today and first everything was looking good.
T ...

Just to clarify, the second RC double's the stuttering effect? When the set up was working, was it as a single operator or dual?
2016-8-5
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

DJI-Jamie Posted at 2016-8-5 22:39
Just to clarify, the second RC double's the stuttering effect? When the set up was working, was it ...

Jamie, it was the same either on just one Remote or using the second (slave) remote...BUT I'm one step further...You will not believe but whatch this:



HDMI Controll (Only Menu in the cam were i can change a HDMI setting) is OFF. The Cam is connectet via HDMI to the SRW-60G only ...Will try other cams next week to see if the issue is only with the A7RII or also with RED, BMCC, BMPC, GH4, EOS5d and 6d...
Cheers Florian
2016-8-5
Use props
telink.telink
lvl.4
Flight distance : 18998432 ft
  • >>>
Czechia
Offline

Same problem here! Firmware upgrade and turning smoothtrack off is not helping.. any solution?
2016-8-10
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

After further digging, it's been determined to be a firmware issue. An update will be coming out to resolve it shortly.
2016-8-10
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

DJI-Jamie Posted at 2016-8-10 22:29
After further digging, it's been determined to be a firmware issue. An update will be coming out to  ...

This would be great....
Cheers
2016-8-10
Use props
info.andrewgreg
lvl.2
Australia
Offline

Heliflo Posted at 2016-8-11 04:59
This would be great....
Cheers

Hi there, I'm using the sony with the 16-35  set up like you.
I find that I get vibrations if I use the 16-35 without the lens bracket so I've tried adding a plate underneath which makes it a bit bottom heavy.
Did you get the roll to balance perfectly like this or does it return to centre?
How's the footage with this set up - mind letting me know your settings?
2016-8-18
Use props
info.andrewgreg
lvl.2
Australia
Offline

Hi there,
I've had issues using an iPad mini, and changed to a samsung tablet.
I'm also using the sony with the 16-35 as well.
I find that I get vibrations if I use the 16-35 without the lens bracket so I've tried adding a plate underneath which makes it a bit bottom heavy.
Did you get the roll to balance perfectly like this or does it return to centre?
How's the footage with this set up - mind letting me know your settings?
2016-8-18
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

info.andrewgreg Posted at 2016-8-19 01:41
Hi there,
I've had issues using an iPad mini, and changed to a samsung tablet.
I'm also using the s ...

I also had this vibrations and did the following:

-perfectly balancing the cam until the "balancing test" Shows "excellent" over all axis...
-"autotune" this Setup...
-reducing "Stiffness" of the Tiltaxis (thats where the vibrations are coming from) until they are gone...normaly 10 - to 15 values solved it...

Which Problems disapeard using the Android? instable liveview?

Cheers
2016-8-19
Use props
info.andrewgreg
lvl.2
Australia
Offline

Hi, yes I've got an excellent balance test as well, but when I reduce the stiffness I get feel o when it's flying, I put a block of foam under the lens which seems to have helped.

I'm getting really bad connection issues with the android samsung. When it connects it's fine but it will take me at least half a dozen goes to actually get the app to connect, I've tried different USB cables, different sequences for connecting up as well.


I've just had a bad experience with it

When I did get the DJI Go app to connect it tells me it is safe to fly and I have a GPS signal.

When I took off the M600 started flying in small circles as if it had no GPS and I was flying in manual.

When I connected up to the DJI Assistant the mounting page isn’t highlighted as if there is no GPS and I can’t change it or reset it.

It’s as if the GPS isn’t there.
2016-8-20
Use props
info.andrewgreg
lvl.2
Australia
Offline

Yes the live view was unstable and really bad with the IPAD, no problem with live view quality with the samsung.
Lightbridge was originally android only so this may have something to do with it.
2016-8-20
Use props
Heliflo
Second Officer
Flight distance : 8885013 ft
  • >>>
Switzerland
Offline

info.andrewgreg Posted at 2016-8-21 02:28
Hi, yes I've got an excellent balance test as well, but when I reduce the stiffness I get feel o whe ...

thx for the expelantions...
Compas is calibrated and GPS is mounted on the LEFT side?
2016-8-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules