Please select Into the mobile phone version | Continue to access the computer ver.
A2 connection to Jeti Duplex on S1000+
757 1 2016-8-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
viktor2
lvl.1

Czechia
Offline

Hi All,

I'm trying to get up and working properly A2 with Jeti Duplex using PPM. I do have error bar saying that the receiver may be disconected during use.
I feel there might be problem with the PPM output period from my receiver (REX 10 EX).
Started at 18ms and I had partial success. The RC STATUS I had for channel U RC-lost/OK/RC-Lost. With 20ms it worked till I unplugged the battery. After this it was same. Auto does not work as well. The RX is setup for 8ch which the A2 can receive on PPM.
But even with RC LOST status I can move with the retracts. But was not able to start the compas calibration.

Even when the RC LOST status is shown I can see the stick movement in the calibration screen.

Any idea how to solve this?
Cheers
Viktor

2016-8-16
Use props
viktor2
lvl.1

Czechia
Offline

I solved the RC-Lost with endpoints calibration on the TX
Tried the SAT2 with SBUS FW as well and now I don't have any errors.
Only thing is fail safe.
On PPM RX I will get the RC disconnected. FS is setup to be % on the right point. But it won't initiate in the A2 assistant.
On the SAT2 based on the assistant it is still connected even with TX switched off.
Blue LED starts to blink but this means as well TX signal lost. Can I find out if the FS-Return to home is really working?
2016-8-17
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules