Please select Into the mobile phone version | Continue to access the computer ver.
App not linking & gimbal clicking after repair
Uploading and Loding Picture ...(0/1)
o(^-^)o
mfojas430
lvl.3
Flight distance : 23835 ft
Offline

Hey guys. I got my P3S back last week after having the camera repaired under warranty. I just got a chance to check out the quad tonight, and I'm having a couple of issues.
The first one I'm hoping you could help me out with. The DJI Go app will not connect to the quad. I'm connected to the quad via wifi, but the "Camera" button in the app does not turn blue and it just say "No Signal" in the app. I tried uninstalling and reinstalling and no luck. Any other suggestions?


The second issue is with the camera that was just fixed. It makes a clicking sound when it rotates upwards, like it would need to while flying forward. If you move it by hand, you can feel the spot it gets hung up on. The click is produced when you move it beyond that point, which isn't difficult to do. I moved the quad aroud and you can see that it's getting hung up at that spot because it starts to point down instead of adjusting up. Here's a video of the problem.


2016-9-2
Use props
DJI-Thor
Administrator
Flight distance : 13602 ft
Offline

Hi, try pairing RC with the drone again,

And see if the click sound is still there.  What's your RMA number? Can you reply it to me?
2016-9-3
Use props
mikesulwer
lvl.2
Flight distance : 177608 ft
United States
Offline

DJI-Thor Posted at 2016-9-3 03:59
Hi, try pairing RC with the drone again, https://www.youtube.com/watch?v=krqYn5a5cT0

And see if the ...

There is a YouTube video out there about the clicking of the camera movement. The problem is the flexible ribbon that supplies the power and movement to the camera. Look carefully at the location of the ribbon. It is catching on something when it is rotated up and down. The solution was to realign the ribbon and try to move the ribbon away from the obstacle so there is more clearance between the ribbon and housing. It looks to be a very easy fix. I hope this helps.
2016-9-3
Use props
mfojas430
lvl.3
Flight distance : 23835 ft
United States
Offline

Thanks guys! Problems solved! Relinked the transmitter and got the video feed back. Took a closer look at the camera with better lighting and the ribbon was slightly backed out. I pushed it back it and that got rid of the click. Any idea if there's anything else that can be done to remedy the issue with the ribbon?
2016-9-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules