Please select Into the mobile phone version | Continue to access the computer ver.
osmo - external audio out of sync?
1144 2 2016-10-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
omriamos
lvl.1

Israel
Offline



"The audio doesn't work with an external microphone. That is by far the biggest problem with the Osmo. There are inherent problems with it. Clicks, cracks and other noise. Then the audio drift which makes editing difficult and sometimes impossible"

You can see it in the video (5:30 - 6:20)
Is this true? anyone else have this problem?

2016-10-1
Use props
bleyten
lvl.2
Offline

I had the same problems with clicks and crackles as well. I narrowed it down to interference from the cell signal. Put your phone in airplane mode and see if you get better results. Though this won't help with our sync issue.
2016-10-1
Use props
LenMiddx
lvl.4
United Kingdom
Offline

I haven't seen any audio drift since the last firmware update was issued back in the early months of this year..

Also, no 'clicks' or 'cracks' on my Osmo.*****

So, a little test:

I used an iPhone app ('simple clap') as the reference. This app has a black background but will 'blink red' when the button is pressed -- at the same time there is an audio bleep.

I checked for sync roughly every minute for 8 minutes.

Results? Perfectly in sync at the end of the test, and at every point in between.

Do check that you've got the latest firmware installed.


***** For the sake of accuracy: I may or may not get a 'click' when the clip starts and/or when it ends, but not during the body of the clip.



sync1.jpg
sync2.jpg
sync3.jpg
2016-10-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules