Please select Into the mobile phone version | Continue to access the computer ver.
I almost gave up, but then...
Uploading and Loding Picture ...(0/1)
Flight distance : 73865 ft

I have been plagued with issues since going to FW 1.6.8 on my P3S.  Additionally with the DJI VGo app on Android and IOS.  Last night I was about to throw the damn thing in the box and into the basement it was going, but I decided to give it one last go.  

Here is what I did in the order I did them:

Downgraded via bin file to 1.6.8 (showed up as 1.6.8+)
Powered on each battery, waited 10 minutes and then powered down.
Removed the app from both my Androind and my IOS device.
Starting with my Android I downloaded the 3.0.1 version of DJI Go and installed.  Logged in and connected OK.  
Tried to sync my flight records, but it failed.  It does show my "growth" value, but nothing else.  
Installed DJI Go on my IOS.  Synced records.  It shows all flights up until 10/15 - none after that.
***  Not happy about all of the records missing - true, but they ARE being sent to Healthy Drones so I know they are getting logged on the phone / card.
Next I allowed the update to run for FW 1.7.9 via IOS app.  No banner ever showed up in DJI go for Android even though "use mobile data and USB Developer Options are on"
Using my IOS device I restarted the RC and AC with each battery and waited 10 minutes in between swaps. Version shows correctly as 1.7.9
Using my Android device I was able to connect to the drone however it shows N/A for version.
I then forced a hardware relink to the RC using the button on the drone, and tested with my Android device - It now shows version 1.7.9 in DJI Go. (something is going on here I think)

And finally - took it outside and recalibrated the compass for the hell of it, and tried to fly with my Android.  

THIS is what it is SUPPOSED TO DO! It flew without a single solitary error the entire battery life.  All of my sensor data was good, no dropping signal, no video loss or degridation, no switching to ATTI whenever it felt like it, and no flying away as it has 3 times before.   Even the minor signal errors have all but disappeared

It was actually a PLEASURE to fly it.  To push it I took off and landed right next to my 30 foot trailer and my Pickup at my deer camp - this was IMPOSSIBLE before - no errors at all.  No magnetic intereference message at all.  

So all in all - I now have a great flying bird, but no logs unless I use the HD site.  If someone else has any ideas on fixing that I would love to hear them.  
Use props
Ciro Italy


i think , now with new firmware release the number of messages on this forum will be 20% or less
Use props
You need to log in before you can reply Login | Register now

Credit Rules