Please select Into the mobile phone version | Continue to access the computer ver.
Bad picture on Phantom 4
1587 10 2016-11-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
dlw5294
lvl.2
United States
Offline

I just recieved my new Phantom 4 today, it seems to be really sweet. However, the picture on this thing leaves a lot to be desired. It's blochy with pixels jumping around and green spots claiming half the screen at times. HELP!!! I'm trying to figure out what is causing this! I'm using a Samsung Galaxy Tab S, don't know if this is my problem or not. I though that maybe the picture quality wasn't good enough or the processor was to slow. Can anyone help with my issue? Of course I have the latest firmware and it's calibrated.
2016-11-15
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi, have you checked the original image in the SD card?
2016-11-15
Use props
spalding1968
lvl.3
Flight distance : 315584 ft
United Kingdom
Offline

It seems to be something new. Mine was OK with my iPad mini2 until this last week. now its as you describe.
2016-11-16
Use props
Caelum
lvl.1

Argentina
Offline

I have a similar problem i think. the issue is in the original video in the sd card.
2016-11-16
Use props
DJI Natalia
Super Moderator
Flight distance : 318 ft

Offline

Caelum Posted at 2016-11-17 08:59
I have a similar problem i think. the issue is in the original video in the sd card. https://www.you ...

Would you please help clarify your aircraft model? how about the firmware version for aircraft?
How long you have owned it? everything was fine before, right?
This is the original SD card?
Would you please upload the original video unedited to dropbox and provide us the link?
2016-11-17
Use props
Caelum
lvl.1

Argentina
Offline

DJI Natalia Posted at 2016-11-17 17:49
Would you please help clarify your aircraft model? how about the firmware version for aircraft?
Ho ...

it´s a phantom 4. i own it since september and the problem was always there. tryed different sd cards, resolutions and firmwares. the problem is in the original file recorded in the sd card. the transmition is excellent.
that was the worst video. sometimes it makes only one flash in the hole video and it seems to happen only at night.
already contacted warranty but i live in Argentina and dji won´t cover the delivery and since it´s as expensive as a new camera, the warranty is useless for me.
here is another video showing the same problem but with less intensity.
2016-11-17
Use props
Calligeros
lvl.1

South Africa
Offline

try downgrading the RC software to 1.60. This resolved my issue. 1.80 seems to be the trouble.
2016-11-17
Use props
Caelum
lvl.1

Argentina
Offline

Calligeros Posted at 2016-11-17 22:49
try downgrading the RC software to 1.60. This resolved my issue. 1.80 seems to be the trouble.

did you have the same issue? the video transmition is ok so i don´t see how can the rc firmware affect. i will try it anyways!
2016-11-17
Use props
RickB
lvl.2
Canada
Offline

I had the same problems since the 3.1.0. (for iPad) for my P4. but with the new patch (11-17-16), Problem was resolved at 80% but I have downloaded a new time DJIgo app. I had make 20 min fly test today. the green screen never come back during the flight, only some short black screens. the video transmission is better but not at 100%. I have a mini pad4. With the old version (3.0.1) nothing problem.
2016-11-17
Use props
DJI Natalia
Super Moderator
Flight distance : 318 ft

Offline

Caelum Posted at 2016-11-17 20:29
it´s a phantom 4. i own it since september and the problem was always there. tryed different sd c ...

May I know have you tried to downgrade it? how about the performace ?If still the same case, we could help you create a case to send it in for evaluation.Please send an e-mail to support@dji.com with the following info, the subject should be "Forum Support":
Case illustration:
Country:
Full name:
Email address:
Phone number:
Shipping Address:
Zip Code:
Forum link for your case:


2016-11-18
Use props
DJI Natalia
Super Moderator
Flight distance : 318 ft

Offline

RickB Posted at 2016-11-18 02:04
I had the same problems since the 3.1.0. (for iPad) for my P4. but with the new patch (11-17-16), Pr ...

Please enable "Hardware decoding" and turn off all other background programs as well.
2016-11-18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules