Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 4 Pro - The Video footage is shaking - Jello ???
5620 36 2016-12-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

The Phantom 4 Pro has an issue with video footage, something that P3P and P4 did not have. The video suddenly started shaking and stopped this strange dancing after about 10 seconds, making footage useless. Problem appears at 0:15 - 0:25.

Does anybody notice something similar or know why?


2016-12-30
Use props
CineView Media
First Officer
Flight distance : 4923904 ft
  • >>>
Norway
Offline

By judging from the travelling clouds on the ground, it appears to be very drafty up there?
Also remember winds are usually most more powerful at higher altitudes, im guessing youre at 800-1000ft here?
2016-12-30
Use props
f3honda4me
lvl.2
United States
Offline

My guess is a large burst of wind caused the cam to shake giving you that jello look.
2016-12-30
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Just to clarify, is this right out of the box, or after a firmware update of a hard landing?
2016-12-30
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

DJI-Jamie Posted at 2016-12-30 15:31
Just to clarify, is this right out of the box, or after a firmware update of a hard landing?

This is the 3rd flight without any hard landing, always hand-catch. The drone is run at the latest firmware update, as well as the DJI GO 4.02 app. My P3P and P4 never had this issue.
2016-12-30
Use props
Geebax
Captain
Australia
Offline

kykphantom Posted at 2016-12-30 23:18
This is the 3rd flight without any hard landing, always hand-catch. The drone is run at the latest firmware update, as well as the DJI GO 4.02 app. My P3P and P4 never had this issue.

The effect you are seeing is called jello, and it is caused by vibration of the camera. It is possible that wind was causing the vibration, but to be sure, try doing some short recordings at lower altitudes, even hover the aircraft in front of you and see if the camera is vibrating.
2016-12-31
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

Geebax Posted at 2016-12-31 00:35
The effect you are seeing is called jello, and it is caused by vibration of the camera. It is possible that wind was causing the vibration, but to be sure, try doing some short recordings at lower altitudes, even hover the aircraft in front of you and see if the camera is vibrating.

Obviously, the recorder video was much longer, about 8 minutes, but I cut a short sample where the vibration occurred. During the remaining flight, although there was some wind, there was no other vibration.
2016-12-31
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

kykphantom Posted at 2016-12-31 06:52
Obviously, the recorder video was much longer, about 8 minutes, but I cut a short sample where the vibration occurred. During the remaining flight, although there was some wind, there was no other vibration.

Just as a precaution, have you already tried an IMU calibration and a gimbal calibration in that order? Do you notice any nicks or wear on the ribbon cable at all?
2016-12-31
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

DJI-Jamie Posted at 2016-12-31 16:34
Just as a precaution, have you already tried an IMU calibration and a gimbal calibration in that order? Do you notice any nicks or wear on the ribbon cable at all?

Yes I have done IMU calibration and gimbal calibration. There is no problem with the ribbon cable. I am using the latest firmware and version of DJI Go 4 iOS app.
2016-12-31
Use props
Geebax
Captain
Australia
Offline

kykphantom Posted at 2016-12-31 06:52
Obviously, the recorder video was much longer, about 8 minutes, but I cut a short sample where the vibration occurred. During the remaining flight, although there was some wind, there was no other vibration.

Interesting, so since then you have not had a re-occurence of the problem?
2016-12-31
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

Geebax Posted at 2016-12-31 22:04
Interesting, so since then you have not had a re-occurence of the problem?

No, the jello appeared again but very little for few seconds. You can only notice it in the original video.
2017-1-1
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

kykphantom Posted at 2017-1-1 04:48
No, the jello appeared again but very little for few seconds. You can only notice it in the original video.

In the few occurrences that it happened afterwards, did you notice if it was while tilting or would does it happen randomly?
2017-1-1
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

DJI-Jamie Posted at 2017-1-1 14:09
In the few occurrences that it happened afterwards, did you notice if it was while tilting or would does it happen randomly?

Yes it was while tilting, sometimes when ascending.
2017-1-2
Use props
PliciPleosc
lvl.3
Flight distance : 100226 ft
Romania
Offline

I do have the same apparent problem with my Phantom Pro footage. I uploaded unedited footage where you can see this even while drone is on the ground.

http://forum.dji.com/thread-78719-1-1.html
2017-1-3
Use props
Philby
New

Australia
Offline

Got the same issue with slight but very noticeable shaking. Even when the drone us just 10' off the ground and no wind. Seems to be worse when the camera is most horizontal. Footage is unusable. Tried recalibration but hasn't fixed it. Only flown the thing about half a dozen times. Not happy.
2017-2-15
Use props
droningaroundth
lvl.2
Flight distance : 2988219 ft
Brazil
Offline

My new Phantom 4 Pro has the same issues... it actually vibrates quite a lot. I did not have this issue with the Phantom 4 :-(
2017-3-18
Use props
Aero Flow - Ima
lvl.2
Flight distance : 2728835 ft
Brazil
Offline

same problem here :/
2017-4-7
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline


Go for a new one! No easy and solid solution!
2017-4-7
Use props
Aero Flow - Ima
lvl.2
Flight distance : 2728835 ft
Brazil
Offline

kykphantom Posted at 2017-4-7 20:21
Go for a new one! No easy and solid solution!

ohh really? it's might be a problem... i live in brazil and there's no DJI Store here..
2017-4-9
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

Aero Flow - Ima Posted at 2017-4-9 14:52
ohh really? it's might be a problem... i live in brazil and there's no DJI Store here..

Contact DJI support and they will arrange it.
2017-4-9
Use props
Aero Flow - Ima
lvl.2
Flight distance : 2728835 ft
Brazil
Offline

kykphantom Posted at 2017-4-9 19:05
Contact DJI support and they will arrange it.

yeah, just did.
2017-4-9
Use props
HCSYSTEM
lvl.1
Flight distance : 138366 ft
Norway
Offline

Im having the same problem here. The jello appears randomly and affects maybe 50% of my shots. All updated and calibrated.
2017-4-11
Use props
kykphantom
Captain
Flight distance : 5880489 ft
Cyprus
Offline

HCSYSTEM Posted at 2017-4-11 12:57
Im having the same problem here. The jello appears randomly and affects maybe 50% of my shots. All updated and calibrated.

The only solution is: Sent it back to DJI for repair (there is a fix) or replacement. Jello means gimbal vibrations!
2017-4-11
Use props
Dhruv Singh
lvl.1

India
Offline

Thanks to everyones help and suggestions I was able to fix the same problem on my P4P, I changed the shutter spped to double of the FPS and moved the setting to electronic shutter. All good for now. Thanks to all suggestions !
2017-7-29
Use props
Dhruv Singh
lvl.1

India
Offline

I had the same problem and I fixed it right now thanks to your posts, I changed the shutter speed (double of the FPS) and the problem was gone ! I also changed the shutter to electronic. I was really worried about the immage wobbling and its fixed for now, Thanks to everyone
2017-7-29
Use props
fans063a6f07
lvl.1
Flight distance : 51434 ft
Australia
Offline

Dhruv Singh Posted at 2017-7-29 23:13
I had the same problem and I fixed it right now thanks to your posts, I changed the shutter speed (double of the FPS) and the problem was gone ! I also changed the shutter to electronic. I was really worried about the immage wobbling and its fixed for now, Thanks to everyone

Hello Dhruv, my brand new P4P is suffering from the same issue. Could you please explain step by step including the menu in the app,  how did you do to change the situation. I am also a beginner. Not much experience.
Much appreciated.
G.S
2017-8-25
Use props
nomnomnom
lvl.3
Flight distance : 8343 ft
Canada
Offline

How do you fix this? Can you please explain!!
2017-8-30
Use props
Abarahona2110
lvl.1
Canada
Offline

Dhruv Singh Posted at 2017-7-29 23:13
I had the same problem and I fixed it right now thanks to your posts, I changed the shutter speed (double of the FPS) and the problem was gone ! I also changed the shutter to electronic. I was really worried about the immage wobbling and its fixed for now, Thanks to everyone

How did you fix this?
2017-9-15
Use props
Abarahona2110
lvl.1
Canada
Offline

fans063a6f07 Posted at 2017-8-25 05:24
Hello Dhruv, my brand new P4P is suffering from the same issue. Could you please explain step by step including the menu in the app,  how did you do to change the situation. I am also a beginner. Not much experience.
Much appreciated.
G.S

Did you fix it?
2017-9-15
Use props
Terenc
lvl.1
Flight distance : 160154 ft
Albania
Offline

Same problem here, from the first flight.
2018-1-3
Use props
MikeyDrone
lvl.2

Sweden
Offline

I just started to record video today, and I too have this issue??!?!...

I live in Sweden, so what now?
2018-1-6
Use props
MikeyDrone
lvl.2

Sweden
Offline

I just did the IMU, compass and gimbal calibration, and then recorded video inside where it's warm, using the same settings as before, and moved the P4P around, turning it so the gimbal had to move and also tilted the gimbal up/down, and there was no jello problem.

Earlier I did fly in -4 Celsius, and that did show a small jello-effect, mostly in the top left and top right corner of the video footage, but not as bad as the videos some of you have posted.

Then, after the indoor test, I tried 25 fps. and 4K (shutter at 50), and there was no problem with any jello-effect.

I will try the 4K 60fps. later today, in the cold with all the new calibrations done.


My guess is that for Me it is either the below freezing temperature outside, or it was the IMU/gimbal calibration. Well, I will have an answer after the 4K 60fps. footage later, I guess.

To Me it sounds a bit strange that one would have to turn off that mechanical shutter to get a good video footage. I mean, either DJI will allow it for video footage or they won't, and if they do allow it I assume they have tested it with video recording and that it is working perfectly, or they automatically turn off the mechanical shutter when user goes into movie recording mode. Right?
Maybe that setting (mechanical shutter on/off) is only for the still image mode, but the settings can look a bit confusing when they mix still image and video recording in the same settings panel.
2018-1-6
Use props
MikeyDrone
lvl.2

Sweden
Offline

Small off topic: Also, DJI, where do I change my home country? I live in Sweden and not in Norway
2018-1-6
Use props
MikeyDrone
lvl.2

Sweden
Offline

OK, so now I have a real problem.

After having no problems at all indoors, without the props, I took the P4P outside again and did a test flight/recording. One recording WITH the mechanical shutter, and one WITHOUT the mechanical shutter, and there was NO difference at all, and I still have that JELLO effect. Video settings 4K - 60fps - shutter at 120.

It seems the gimbal is shaking, because the P4P is shaking. This is not ok at all. Can it be unbalanced props maybe?
2018-1-6
Use props
MikeyDrone
lvl.2

Sweden
Offline

So, I finally have an answer

I changed to my spare props that came with the P4P, and guess what, the problem is fixed!!!

It seems the four original props I used were a tiny bit unbalanced, because now the video footage looks great WITHOUT that jello-effect, even in -4 celsius, JAY!!!!

Now I wonder, is there some professionally balanced props to buy anywhere?


Oh, the thing with the mechanical shutter, when shooting video, the mechanical shutter option on/off do nothing from what I can see. There's no difference at all.
2018-1-6
Use props
jmschrader19
lvl.1

United States
Offline

MikeyDrone Posted at 2018-1-6 05:02
So, I finally have an answer

I changed to my spare props that came with the P4P, and guess what, the problem is fixed!!!

Having the same issue.  I guess it's time to swap props.
2018-1-15
Use props
Mark Weiss
First Officer
United States
Offline

I noticed that issue for the first time shooting today in the center of town about 5pm. Less light than earlier flights at noon, so shutter speed was probably slower.
I would be flying along and suddenly the camera would twitch in a rotational axis so about 3 frames would be messed up. I thought perhaps this was the moment when I pushed the button to take a still image. Perhaps the camera gimble twitched when I take a still without stopping the video recording?

I also noticed that upon descent, the camera was wobbling a bit.

In the three previous days I've flown, I did not once experience ANY wobble at any time. What could be different about today? And to anticipate questions, today's flight had very little wind, but the earlier flights that were completely steady had 25-30mph winds.
2018-5-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules