Please select Into the mobile phone version | Continue to access the computer ver.
Video timestamp issues with Lightroom
1418 17 2017-1-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
Jeff Goldberg
lvl.2
Flight distance : 1457329 ft
United States
Offline

This may be a dumb question, but it's really odd.  I pop the microsd out the Mavic and import into Lightroom.  The images import fine like the 100s of thousands of other imports.  However, for videos, Lightroom doesn't see the timestamp info properly.  Anyone else have this issue?  For now, I import the images, copy the videos and then import in "add" mode to put them into my catalog.  Thoughts?

Jeff
2017-1-27
Use props
fans97dafa65
lvl.1

New Zealand
Offline

I also have this issue--the month and date are correct, but for videos the year comes up as 1951. I can manually change it, of course, but that seems like a simple thing to fix (perhaps in an update).
2017-1-27
Use props
Hummingbird.UAV
Captain
Flight distance : 7700285 ft
  • >>>
Canada
Offline

I don't see the date in my video meta data in Lightroom.  
Lightroom isn't really made for video but it does let you quickly review whats in a clip by just running the curser over the thumbnail.  If you could highlight a sequence of clips and then right click them and transfer them to a Premiere timeline it would be a great tool.  I usually file video by subject, each subject gets a unique folder named after the subject.  I then add this folder to the Lightroom catalog.
2017-1-27
Use props
braddahjosh808
lvl.4
Flight distance : 1868376 ft
  • >>>
United States
Offline

I'm having the same issue with my Phantom 4 Pro. The created date on my videos show as year 1951. I don't have this issue when using the Mavic.
2017-1-29
Use props
Jeff Goldberg
lvl.2
Flight distance : 1457329 ft
United States
Offline

braddahjosh808 Posted at 2017-1-29 18:09
I'm having the same issue with my Phantom 4 Pro. The created date on my videos show as year 1951. I don't have this issue when using the Mavic.

I connected the mavic directly today and had the same problem with the year.  Very odd.  The file info is correct, but somehow the metadata in the file is off which is what Lightroom is reading.
2017-1-29
Use props
braddahjosh808
lvl.4
Flight distance : 1868376 ft
  • >>>
United States
Offline

Anyone found a solution to this?
2017-2-9
Use props
RearViewMirror
lvl.4
United States
Offline

braddahjosh808 Posted at 2017-2-9 13:21
Anyone found a solution to this?

Don't use LR for video?

All kidding aside, the only thing I use LR for is developing RAW photos. I do use it for color correcting (developing) RAW images for timelapse video but I import the string of images into Final Cut Pro or Adobe Premiere Pro for the finished video.
2017-2-9
Use props
braddahjosh808
lvl.4
Flight distance : 1868376 ft
  • >>>
United States
Offline

RearViewMirror Posted at 2017-2-9 13:55
Don't use LR for video?

All kidding aside, the only thing I use LR for is developing RAW photos. I do use it for color correcting (developing) RAW images for timelapse video but I import the string of images into Final Cut Pro or Adobe Premiere Pro for the finished video.

What software do you use for importing videos? I like Lightroom because It automatically imports media into folders based on date taken.
2017-2-10
Use props
RearViewMirror
lvl.4
United States
Offline

braddahjosh808 Posted at 2017-2-10 13:20
What software do you use for importing videos? I like Lightroom because It automatically imports media into folders based on date taken.

I process all video with Final Cut Pro X or Adobe Premiere Pro CC.  I use Lightroom almost exclusively for developing photos with the exception of developing a batch of photos for timelapse movies. But even then I render them with either Final Cut or Adobe Premiere (Adobe has a better warp stabilizer for hyperlapse).
2017-2-10
Use props
FBNBLZR
lvl.2
Flight distance : 19570 ft
Germany
Offline

hey guys, i am having the same issue, there still seems to be no workaround, right?
cause its really annoying that u have to switch to another year-folder
i use LR to import everything cause it makes things so much easier with importing footage and it makes everything easier when u work with the footage then, when u have everything in the corresponding folder
for example: today is feb 11th 2017, but the footage (not the images!) were put in the folder for feb 11th 1951
2017-2-11
Use props
Jeff Goldberg
lvl.2
Flight distance : 1457329 ft
United States
Offline

FBNBLZR Posted at 2017-2-11 09:13
hey guys, i am having the same issue, there still seems to be no workaround, right?
cause its really annoying that u have to switch to another year-folder
i use LR to import everything cause it makes things so much easier with importing footage and it makes everything easier when u work with the footage then, when u have everything in the corresponding folder

Still broken for me
2017-2-28
Use props
ClancyO
lvl.3
Flight distance : 296053 ft
United States
Offline

Oh man, I haven't run into this issue yet.  I definitely rely on LR for importing and file management from all my photo and video sources.  
2017-2-28
Use props
Jeff Goldberg
lvl.2
Flight distance : 1457329 ft
United States
Offline

ClancyO Posted at 2017-2-28 14:48
Oh man, I haven't run into this issue yet.  I definitely rely on LR for importing and file management from all my photo and video sources.

What version of Lightroom at you using?  I would love to see this go away.  I don't have the issue on photos, but still there on videos.  I am using LR CC 2015.9 (which I believe is the latest release).
2017-3-12
Use props
kikap
lvl.1
Flight distance : 18012 ft
United States
Offline

See my reply here: https://forum.dji.com/thread-84525-1-1.html
We need to attract the attention of DJI team, it is a very simple fix for them.
2017-3-12
Use props
ClancyO
lvl.3
Flight distance : 296053 ft
United States
Offline

Jeff Goldberg Posted at 2017-3-12 12:34
What version of Lightroom at you using?  I would love to see this go away.  I don't have the issue on photos, but still there on videos.  I am using LR CC 2015.9 (which I believe is the latest release).

I'm using the same version, CC 2015.9.  It would have to be something with the clock on the Mavic and what it's writing to the metadata.
2017-3-14
Use props
fansc11f497b
New

United States
Offline

I spent about 40 minutes on support chat a couple of days ago because my videos all have a timestamp of 1951.  The agent's response was "that's weird."  After sending several screenshots, he said he would have to look into it and get back to me.  I haven't heard from him.
2017-3-15
Use props
kikap
lvl.1
Flight distance : 18012 ft
United States
Offline

I came up with an ugly solution, works for me while DJI is (or not) fixing the firmware.
https://medium.com/@kikap/dji-ma ... cfd97148#.efcsou5n9
2017-3-15
Use props
Jeff Goldberg
lvl.2
Flight distance : 1457329 ft
United States
Offline

kikap Posted at 2017-3-15 23:49
I came up with an ugly solution, works for me while DJI is (or not) fixing the firmware.
https://medium.com/@kikap/dji-mavic-pro-video-files-wrong-date-5482cfd97148#.efcsou5n9

Thank you for the workflow option.  At the moment, I just import the photos then manually copy and import the videos in place.  Seems like an easy firmware fix.  Don't know why it's still not fixed.
2017-3-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules