Please select Into the mobile phone version | Continue to access the computer ver.
Motor Issue
56 4 2017-9-3 07:00:06
DavidDaniel
Beginner
Ireland
Offline

Hi all, I have a Ronin M perfectly balanced and connected to the assistant. However, when I switch it on via the battery, it becomes stable for only around 10 seconds then starts flopping around. It is beyond frustrating. Please help, beginning to think I should have stuck to my dolly and jib.
Many thanks,

David.
2017-9-3 07:00:06
Use props
DavidDaniel
Beginner
United States
Offline

Wow, I posted this two days ago and DJI admin haven't responded. This forums is full of complaints about the Ronin M motors.
Clearly an unreliable company selling unreliable products
2017-9-5 03:57:03
Use props
drut43
Beginner
Flight distance : 15174
United States
Offline

It is happening with my Ronin after the latest firmware upgrade as well. DJI, keep digging yourself a hole.

Unprofessional looking on set and unprofessional customer service. I have spent over $15,000 on dji equipment. I guess it's time to switch to MOVI.

Good luck David!
2017-9-7 12:37:26
Use props
DJI-Mark
Moderator
United States
Online

Sorry for the late delay in responding. Have you completed an Auto Tune through the Assistant software to see if this helps? Can you post a photo on what you are seeing?
2017-9-11 11:22:15
Use props
DJI-Mark
Moderator
United States
Online

drut43 Posted at 2017-9-7 12:37
It is happening with my Ronin after the latest firmware upgrade as well. DJI, keep digging yourself a hole.

Unprofessional looking on set and unprofessional customer service. I have spent over $15,000 on dji equipment. I guess it's time to switch to MOVI.

I am sorry your issue occurred on that as well. Were you able to set up for repair through our technicians? If you have a case number, I can take a look.
2017-9-11 11:23:25
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next