Please select Into the mobile phone version | Continue to access the computer ver.
XQ 444 meta-data corruption
86 4 2017-9-10 12:24:51
dcobb23.me
Hobbyist
Flight distance : 193056
  • >>>
United States
Offline

Was shooting a few days ago in XQ 444  on the X5S camera and it breaks the files into pieces (something I  didn't know about) and in the last take, the first of the 3 clips does not  play and only shows a quicktime logo.  Of course the director is in love with the take that got corrupted, or  didn't get finalized or what ever happened. I put the SSD back in the  I2 and that didn't help.

Is there a way to recover this file? I'm assuming it's just the meta-data that got damaged or incompleted.

2017-9-10 12:24:51
Use props
DJI Mindy
Administrator
China
Offline

Sorry that we don't have the service to recover the corrupted video, but we will try our best to find out the reason and get it addressed.
Please check the file in SD card, are they got corrupted? Please format the SSD card and give more test and try other format like CDNG and 422HQ.
If the problem persists, please upload the original footage in SSD card to Dropbox and post the link here for further analysis, thank you.
2017-9-10 22:47:47
Use props
dcobb23.me
Hobbyist
Flight distance : 193056
  • >>>
United States
Offline

DJI Mindy Posted at 2017-9-10 22:47
Sorry that we don't have the service to recover the corrupted video, but we will try our best to find out the reason and get it addressed.
Please check the file in SD card, are they got corrupted? Please format the SSD card and give more test and try other format like CDNG and 422HQ.
If the problem persists, please upload the original footage in SSD card to Dropbox and post the link here for further analysis, thank you.

The proxy file is okay. There were many other files that were ok recorded that day, in that same format. It's just that one clip. I've recorded in the HQ codec with no problems.
2017-9-11 08:50:05
Use props
DJI Mindy
Administrator
Japan
Offline

dcobb23.me Posted at 2017-9-11 08:50
The proxy file is okay. There were many other files that were ok recorded that day, in that same format. It's just that one clip. I've recorded in the HQ codec with no problems.

It is hard to locate the problem if this issue happened only once in one clip, please do more test and keep us updated if the problem recurrences.
2017-9-13 04:14:18
Use props
fansdf7d83d7
Hobbyist
United States
Offline

I recommend you a recovery software called Disk Drill ( https://www.cleverfiles.com/undelete-files.html ) that I have successfully used a few timesto undelete sd card.  The software was able to undelete files no problem. Hope it works out for you too!
19 hours ago
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next