Please select Into the mobile phone version | Continue to access the computer ver.
Control Wheel not working
461 8 9-3 07:26
Uploading and Loding Picture ...(0/1)
o(^-^)o
CTFilmstuff
lvl.1
Offline

I purchased my Osmo pocket about a month ago, and the control wheel shortly after. This weekend, I used both in production for the first time. The wheel did not work at all, unfortunately. It even worked the night before my shoot, but it failed the following morning and doesn't seem to want to come back to life. When I turn on the Osmo Pocket with it connected, or if I connect it while it's already powered on, the Control Wheel is detected...but it doesn't do anything. No pan, no tilt, and neither of the buttons work.
Osmo Pocket firmware version: 01.08.00.20

I have tried resetting to factory defaults, cleaning the connectors, etc...nothing seems to work. Do I have a defective unit, or is there some way for me to address this without RMA?


9-3 07:26
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry for the inconvenience. Would it be possible if you could provide us a short video showing the problem for further assistance? You can upload the video using google drive or dropbox and provide the link here. Please keep us posted on the latest progress. Thank you for your support.
9-3 10:46
Use props
CTFilmstuff
lvl.1
Offline

DJI Tony Posted at 9-3 10:46
Hi, we're sorry for the inconvenience. Would it be possible if you could provide us a short video showing the problem for further assistance? You can upload the video using google drive or dropbox and provide the link here. Please keep us posted on the latest progress. Thank you for your support.

Hi Tony, thanks for your reply!

Video is here: https://drive.google.com/open?id=1h2OIoaC3_CrvX_bLOvBm1npaouVtgXZr

I have also tried a reset, but no luck there either. Hoping there's some 'easy' fix here that I'm just missing.
9-3 12:43
Use props
Visual Air
Captain
Flight distance : 29984 ft
  • >>>
Offline

Did you try calibrating the control wheel? I am sure i saw that in the menu somewhere when its connected.
9-3 18:53
Use props
DJI Tony
Super Moderator

Offline


Hi, thanks for the cooperation with this matter. We will check and coordinate the situation to our designated department for further check. Thank you for your patience. Thank you for continued support.
9-5 16:01
Use props
CTFilmstuff
lvl.1
Offline

DJI Tony Posted at 9-5 16:01
Hi, thanks for the cooperation with this matter. We will check and coordinate the situation to our designated department for further check. Thank you for your patience. Thank you for continued support.

Hi Tony. Any update on this issue? I'm still unable to use the control wheel. Very disappointed that a brand new product failed so quickly with no apparent fix. Is this just a faulty product?
10-10 07:08
Use props
CTFilmstuff
lvl.1
United States
Offline

DJI Tony Posted at 9-5 16:01
Hi, thanks for the cooperation with this matter. We will check and coordinate the situation to our designated department for further check. Thank you for your patience. Thank you for continued support.

So, judging by the lack of reply and forward momentum to this issue, am I to assume that DJI does not stand behind this product?
10-20 13:34
Use props
CTFilmstuff
lvl.1
United States
Offline

CTFilmstuff Posted at 10-20 13:34
So, judging by the lack of reply and forward momentum to this issue, am I to assume that DJI does not stand behind this product?

Just tried a firmware update to 1.09.00.20. and happy to report that this has apparently resolved the issue. Would still like to know what happened, as there was no change to either device when this failed the first time. Hoping reliability will not be a long term issue.
10-20 13:49
Use props
DJI Tony
Super Moderator

Offline

CTFilmstuff Posted at 10-20 13:49
Just tried a firmware update to 1.09.00.20. and happy to report that this has apparently resolved the issue. Would still like to know what happened, as there was no change to either device when this failed the first time. Hoping reliability will not be a long term issue.

Hi, I would like to apologize for the delay of an update with regard to this problem. I've coordinated the situation with our designated department, to see what seems to be the problem with it and we may need to check this accessory for diagnosis, however, it seems that the latest firmware version was rectified this matter. Please let us know if this would occur again,Again, sorry for the late response due to the event that happened on our end. Appreciate your understanding.
10-27 13:52
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules