Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 2 Vision+ Gimbal issue after calibration
1633 12 2015-2-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
smurfscent.gmai
lvl.1

United States
Offline

I recently got my Phantom 2 Vision+ and calibrated the remote controller using the PC assistant. Since then, the gimbal control returns the camera to the 'up' position immediately after panning down and...help!?!
2015-2-24
Use props
Observer
lvl.1

Australia
Offline

You need to provide more info for someone to help you. Firmware etc.
2015-2-24
Use props
smurfscent.gmai
lvl.1

United States
Offline

Main controller 3.08
Receiver 5.8G 1.0.1.3
P330CB 1.0.2.10
Zen IMU 1.0.0.6
2015-2-25
Use props
JATO
Second Officer

United States
Offline

Go into the advanced menu, under the gimbal tab make sure the vertical limit is set to zero.
2015-2-25
Use props
smurfscent.gmai
lvl.1

United States
Offline

I haven't that option.
pc assistant shot 1.JPG
2015-2-25
Use props
smurfscent.gmai
lvl.1

United States
Offline

sorry! wrong pic!
2015-2-25
Use props
smurfscent.gmai
lvl.1

United States
Offline

This is what I wanted to show...
pc assistant shot 1.JPG
2015-2-25
Use props
JATO
Second Officer

United States
Offline

smurfscent.gmai Posted at 2015-2-26 07:52
This is what I wanted to show...

Sorry I saw the Zen IMU rev and thought you had a Zenmuse Gimbal on a Phantom 2.

Did you also calibrate the gimbal in the RC System Assistant 1.2?
2015-2-25
Use props
smurfscent
lvl.1

United States
Offline

Ya, same issue. The camera doesn't retain it's position & shoots back to straight forward.
2015-2-26
Use props
rabloom530
lvl.2

United States
Offline

You calibrated the sticks AS WELL AS the gimbal scroll wheel? It's the X1 channel identifier in the RC assitant software.
2015-2-26
Use props
smurfscent
lvl.1

United States
Offline

Yup. Did that.
2015-2-26
Use props
ChristoHD
lvl.2
Flight distance : 21818 ft
United States
Offline

http://youtu.be/TbwvbmB5r3w
2015-2-27
Use props
smurfscent
lvl.1

United States
Offline

After watching the video (THANK YOU!) I guess I must have been doing something wrong, as now it functions as it should! Thank you!
2015-2-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules