Please select Into the mobile phone version | Continue to access the computer ver.
GIMBAL STATUS: GIMBAL DISCONNECTED
12Next >
6991 41 2017-1-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
fakze
lvl.2
Nigeria
Offline

Hello

Good afternoon.

I have a serious problem and i need help.

I just put on my INSPIRE 1 yesterday after a year of being away and i tried installing the new firmware. (was on a version1.3 before)

It started well and at a point, stopped updating. (after about 1 hour)

So i turned it off, removed the SD card and triwed to check the problem.
1) update failed
2) i now found out that the aircraft constantly displays the GIMBAL DISCONNECTED
3) The aircraft keeps on "beep beep" with the yellow light constantly flashing.

The RC is up to date with firmware version 1.7.60 but I cannot know why the gimbal shows "disconnected"

Please all your help is needed.

Thank you

Fakze
2017-1-29
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

Don't worry about that warning for right now , you should never update the RC  transmitter before the AC, do Not try to connect anymore with the RC., we may have to rollback the FW on the RC but for right now  lets see if we can get you up to date .  First off read my tips page and use a PC if you can , Be sure you properly format the SD card and make sure that you are using the correct FW.  Do you own the X3 camera, if you do then you will not have to choose from the drop down product list .  Please read my tips page and get the basics re- aquanted  .
The reason the gimbal is showing disconnected is you are on two UN compatible versions of FW.  

Also you mayhave to rollback the versioin of FW on the RC to the one previously on it , Just dont try to communicate with the aircraft any more till we get you updated, but keep in mind we may have to .  


What camera do you have ?   and are you sure you were on 1.3 on the AC before you tried  to update ?

Reads my tips page and see if you can glean some infor here first and then try to update again usingmy tips .
Tips for loading NEW firmware to SD card and transmitter

Once you get up to date you may need to re link the AC and the RC as well.  

donnie

2017-1-29
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-1-29 07:18
Don't worry about that warning for right now , you should never update the RC  transmitter before the AC, do Not try to connect anymore with the RC., we may have to rollback the FW on the RC but for right now  lets see if we can get you up to date .  First off read my tips page and use a PC if you can , Be sure you properly format the SD card and make sure that you are using the correct FW.  Do you own the X3 camera, if you do then you will not have to choose from the drop down product list .  Please read my tips page and get the basics re- aquanted  .
The reason the gimbal is showing disconnected is you are on two UN compatible versions of FW.  

Thank you for your swift response Donnie. i I must state that I have read your previous post http://forum.dji.com/forum.php?mod=viewthread&tid=45630 as well as the new one and i have done pretty much the same thing...

The challenge is that the aircraft seems not to be reading the gimbal+camera because it shows "gimbal disconnected" when the SD card is inserted in the gimbal.
With this, it is impossible to get to load the firmware itself given that the SD card is not been read since the gimbal cannot be read.

I hope i am clearer now
2017-1-29
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

If you own the Inspire 1 with x3, then the download you want is on the top left of this page . If there you must use the drop down list just above and choose the camera . This will ONLY work if you are on version beyond or at 1.3 on the AC.

http://www.dji.com/inspire-1/info#downloads

donnie
2017-1-29
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-1-29 07:28
If you own the Inspire 1 with x3, then the download you want is on the top left of this page . If there you must use the drop down list just above and choose the camera . This will ONLY work if you are on version beyond or at 1.3on the AC.

http://www.dji.com/inspire-1/info#downloads

According to you, fw v1.10.1.40 is what i should download. I do have it, but my gimbal cannot be read by the AC.
2017-1-29
Use props
fakze
lvl.2
Nigeria
Offline

fakze Posted at 2017-1-29 07:31
According to you, fw v1.10.1.40 is what i should download. I do have it, but my gimbal cannot be read by the AC.

AND Yes Donnie, the flashing yellow light never stops
2017-1-29
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-1-29 07:33
AND Yes Donnie, the flashing yellow light never stops

Ok  in  this case with the gimbal disconnect problem , rollback the RC to the previous FW that was on it  ( If at 1.3 on the AC still  I am almost positive the RC rollback  will be version 1.3 that you want to rollback to )  Follow this tutorial , then see if you can re -establish communication with the aircraft and start over .  Be sure to use the same go app device that you upgraded with .  I am not sure what  version number that will show up for the RC . This is what may be causing the problem .  That is why you NEVER update the RC before the aircraft .  Just rollback an re -establish communication with the Aircraft and start over.  


Then update the Aircraft first


donnie



2017-1-29
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-1-29 07:31
According to you, fw v1.10.1.40 is what i should download. I do have it, but my gimbal cannot be read by the AC.

I think the problem is you updated the RC transmitter before the aircraft and you are getting conflicting information , so the best thing to do is rollback the firmware on the RC transmitter and start over .  It should still be loaded on the RC transmitter and  Go App device if you follow the directions above should rollback no problem .

Once you rollback and get communication back between the RC and AC  you are going to concentrate on getting the aircraft loaded with the proper firmware THEN you will update the RC Transmitter. DO NOT HAVE THE RC TRANSMITTER ON DURING THE AIRCRAFT UPDATE

I dont think  anything is really wrong with the Gimbal , it is just confused on the Firmware version that is loaded,, it can also cause you to get stuck in Travel Mode , strange things like this happen when you update the RC before the aircraft .  More than likely NOTHING is wrong with the gimbal .  
***If you rollback to 1.3  on the RC transmitter and still cannot communicate with the aircraft  you will need to re -link the two . It is simple to do. I will cut and paste the directions in the next post in case you need it .

donnie







2017-1-29
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-1-29 07:33
AND Yes Donnie, the flashing yellow light never stops

***After you do an update to the AC and Or RC you may loose connection between the RC transmitter and the aircraft .  Once you confirm that you have the proper updates on the AC and RC  go to the Remote contol Settings tab on the go app.  go to the bottom and in blue highlight it will say "Linking  Remote Controler".  Before you press that , make sure you can find the Red link button on ther aircraft , it is inside the Main fuselage ( right side )  behind the right top silver nose cone screw , may need a flashlight  to see it.  Once you find it have the AC and RC on and press link button on Go app  , you will then have 60  seconds to press the red button on the aircraft, press and hold that button in firmly for about 5 seconds, let go .  You should then have a success box on the go app.   

You do not need to take anything apart to get to the red button .



donnie
2017-1-29
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-1-29 07:31
According to you, fw v1.10.1.40 is what i should download. I do have it, but my gimbal cannot be read by the AC.

Yes , this is the one to download IF you have the X3 camera , be sure you are extracting ONLY the BIN file and NOTHING else is on the SD card .

donnie
2017-1-29
Use props
Mark Guille
Captain
Flight distance : 2031818 ft
Jersey
Offline

Hi fakze,

Sometimes the warning messages can be misleading as they don't always say quite what they should but Donnie knows his stuff and if you follow his advice he will have you flying again in no time. Some say he is an alien from a galaxy far far away, he crashed on Earth many years ago due to an incident with one of Jupiters moons in a craft he designed and built himself. The men in black studied his ship for years but it was only when they sold it to the chinese, its secrets started to unfold. In recent years DJI made a successful bid for what was left of his spacecraft and with the technology they found saw the birth of the Phantom 1.  How much of this is true, we are unsure, all we do know is, his name is Donnie.

Fly safe young Padawan and may the force be with you.

Mark G.
2017-1-29
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Please try Donnie's advice when you can. Since you were on some pretty old firmware, the RC might not be able to downgraded enough to re-establish a connection to the aircraft. Worse cases scenario, you may need to send the unit into DJI to have the unit updated properly. The NA Support Center can possibly help you out with shipping as well.
2017-1-29
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

DJI-Jamie Posted at 2017-1-29 19:00
Please try Donnie's advice when you can. Since you were on some pretty old firmware, the RC might not be able to downgraded enough to re-establish a connection to the aircraft. Worse cases scenario, you may need to send the unit into DJI to have the unit updated properly. The NA Support Center can possibly help you out with shipping as well.

If he cannot rollback to 1.3 via go app  could he not just do a re-set to the RC.  This would bring him back to the original Version of firmware that was initially installed on the RC ......correct ?  

donnie
2017-1-30
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Donnie Stugots Posted at 2017-1-30 05:14
If he cannot rollback to 1.3 via go app  could he not just do a re-set to the RC.  This would bring him back to the original Version of firmware that was initially installed on the RC ......correct ?  

donnie

The RC reset button combination only resets it of any presets, linking permissions etc. It does not reset the RC firmware wise.
2017-1-30
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Mark Guille Posted at 2017-1-29 11:54
Hi fakze,

Sometimes the warning messages can be misleading as they don't always say quite what they should but Donnie knows his stuff and if you follow his advice he will have you flying again in no time. Some say he is an alien from a galaxy far far away,  he crashed on Earth many years ago due to an incident with one of Jupiters moons in a craft he designed and built himself. The men in black studied his ship for years but it was only when they sold it to the chinese, its secrets started to unfold. In recent years DJI made a successful bid for what was left of his spacecraft and with the technology they found saw the birth of the Phantom 1.  How much of this is true, we are unsure, all we do know is, his name is Donnie.

Is it odd that I read this in the voice or Jeremy Clarkson?
2017-1-30
Use props
fakze
lvl.2
Nigeria
Offline

Hello Donnie (and everyone)

Thank you so much for your help towards getting this fixed.

Again, I took time to go through the advice given and I have dongraded the RC to v1.5.7 (he only downgrade option available) from v1.7.60

I also followed the video by turning the AC on after the downgrade was done. Again, the gimbal still shows "disconnected"

I turned off the RC and inserted the SD card containing just the V1.3 but it didn't respond. I attached the video of the sound that keeps beeping from the aircraft.

Please advice.

And don't get tired of me.

Thank you
IMG_3072.PNG
IMG_3071.PNG
IMG_3072.PNG
2017-1-31
Use props
fakze
lvl.2
Nigeria
Offline

Also. I presume that because it is impossible to know what version Now operates on the aircraft, it's hard to know what to do.

The latest version was what I was installing before the conflict happened. (V1.10)

Also note that the gimbal gets very hot
2017-1-31
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-1-31 04:23
Also. I presume that because it is impossible to know what version Now operates on the aircraft, it's hard to know what to do.

The latest version was what I was installing before the conflict happened. (V1.10)

Ok can you list  the hidden file for us so we can determine what FW you currently have loaded on the AC, I have a feeling you may be on 1.6   Here are directions on how to view the hidden file .  Need to make sure of what version you are on .
Look at post #10 in the link below , that is what I need to see.  The file will read from oldest on the top to the lates on the very bottom of the page .
http://forum.dji.com/thread-44546-1-1.html
That gimbal disconnect I think is a red herring for now , pay it no mind .  ( I am not 100% sure on this )
*****I hope you still have the SD card that you loaded to the AC when this all started , that is the one that will have the data on it . If not then re load the latest FW to the SD card following all of my tips and with a clean formatted SD card, try again .  It should still record the data.  Make sure if you do this that you load the  SD card to the AC then turn on the aircraft and let it do its thing.  Make sure the Transmitter is off.  Hopefully you just have the sd card from before .

donnie
***Dont worry about the RC transmitter  for right now till we get this figured .  Stay at 1.57 for now dont upgrade it .  If it rolled you back to 1.57 and not 1.6.0 or 1.5.80 that tells me you may have been on 1.6  ( Possibly 1.3 but you said in storage for one year which would seem to me to be 1.6 , if you were current then ) on the aircraft, that is why I need to see where the AC is actually AT.  But like I say  just stay at 1.5.70 for right now please.





2017-1-31
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-1-31 03:57
Hello Donnie (and everyone)

Thank you so much for your help towards getting this fixed.

I don't understand this line below , are you saying you tried to load the 1.3 file to the Aircraft and nothing happened correct ?

"turned off the RC and inserted the SD card containing just the V1.3 but it didn't respond. I attached the video of the sound that keeps beeping from the aircraft."
the sound did not record by the way , is it a 4 beat tone like this  dddd dddd dddd dddd dddd dddd dddd dddd   Read my tips page I describe in detail what the sounds mean

Just want to confirm what  you were doing here

My hope is once I see the file and I hope you are on version 1.6 on the Aircraft  then we are going to do a re link procedure and get things running again , dont do that though till we can confirm what version is on the Aircraft RIGHT NOW .  

donnie


2017-1-31
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-1-31 05:24
I don't understand this line below , are you saying you tried to load the 1.3 file to the Aircraft and nothing happened correct ?

"turned off the RC and inserted the SD card containing just the V1.3 but it didn't respond. I attached the video of the sound that keeps beeping from the aircraft."

Thanks Donie

Yes nothing happened... it kept repeating the "dd dd" two beeps... and continous flashing of yellow

2017-1-31
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-1-31 04:59
Ok can you list  the hidden file for us so we can determine what FW you currently have loaded on the AC, I have a feeling you may be on 1.6   Here are directions on how to view the hidden file .  Need to make sure of what version you are on .
Look at post #10 in the link below , that is what I need to see.  The file will read from oldest on the top to the lates on the very bottom of the page .
http://forum.dji.com/thread-44546-1-1.html

Okay thanks

I will get to this and follow your instructions as usual

Thank you again and i hope it works
2017-1-31
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-1-31 06:22
Okay thanks

I will get to this and follow your instructions as usual

Ok , let me know , by the way  the yellow flashing light means there is no connection to the RC.  the beeping usually is an indication of the status of the update , YOU DONT STILL HAVE THE SD CARD WITH THE UPDATE ON IT STILL IN THE AIRCRAFT DO YOU , IF SO PLEASE REMOVE .  


Get me the hidden file and we can go from there, we will get this sorted

donnie


2017-1-31
Use props
fakze
lvl.2
Nigeria
Offline

Dear Donnie

Thank you so much for your help. I have followed your instructions and these are the results. (I installed FW V01.10.01.40

It is not showing any log file, just OSMO

IMG_3112.JPG
IMG_3111.JPG
2017-2-7
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-2-7 23:27
Dear Donnie

Thank you so much for your help. I have followed your instructions and these are the results. (I installed FW V01.10.01.40

It is not there , you only have the osmo file .....rats, I was hoping it somehow the FW may have loaded .  The results say otherwise .

***I made an error earlier  , I should have realized that the gimabal would not accept new firmware once you loaded the latest FW to the RC, because as you said the gimabal is limp and not responsive, this happens when the update is out of order, I should have Not told you to still try to update as it wont work obviously , I help several members on the forum and via e mail and got confused, sorry about that .  

I have seen this problem twice this week, Pilots are updating the RC before the AC and getting in a big mess, this is very bad if on 1.3, to tell you the blunt truth , we may not be able to get it fixed because you can't normally role back the far on the RC transmitter .

The only way to get out of this pickle is to try to get to version 1.3, and I dont think it can be done ......
let me think about this a bit , more than likely you should prepare to send it in.....

****I have one last Idea that may reset the RC to version 1.3 we have nothing to loose at this point  try this and see if you can communicate with the AC, May have to do a re link but lets see what happens first .
With AirCraft OFF .   Start with the RC transmitter OFF ,Press these FOUR BUTTONS IN AT SAME TIME AND FIRMLY HOLD THEM , THEN HAVE AN ASSISTANT TURN ON THE RC, HOLD THESE BUTTONS IN FOR ABOUT 5 SECONDS AFTER THE RC STARTs TO TURN ON then let go .

BUTTON ARE the following :
C1 C2 ON BACK OF THE RC
THE LEFT TOP RECORD BUTTON ON THE TOP OF THE RC with red dot .
THE WHEEL ON THE TOP RIGHT DETENT ( FOR CHANGING CAMERA ISO SETTINGS ETC) PUSH IT DOWN, LIKE CLICK ( LIKE CHANGING THE SETTING )
IT DOWN AND HOLD IT DOWN.

Once you do this procedure , plug the RC into the go app and go to the "About " tab and see what version the RC says it is on and let me know .  I hope this resets the RC
THE  LINK .PNG  WILL OPEN A PIC OF THE 4 BUTTONS FOR REFERENCE IF NEEDED  BELOW

RC Hard Reset.png

  
  

donnie






2017-2-8
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-2-8 05:35
It is not there , you only have the osmo file .....rats, I was hoping it somehow the FW may have loaded .  The results say otherwise .

***I made an error earlier  , I should have realized that the gimabal would not accept new firmware once you loaded the latest FW to the RC, because as you said the gimabal is limp and not responsive, this happens when the update is out of order, I should have Not told you to still try to update as it wont work obviously , I help several members on the forum and via e mail and got confused, sorry about that .  

Hi General Donnie,

How are you?

Thank you for your help.

I tried out the reset with the buttons you asked. THE VERSION STANDS AT V1.5.80

At this point, i don't know what else to do apart from sending it in. If that's the case, how or where do i send it to?

I am in Nigeria.'

Thanks
2017-2-15
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-2-15 07:07
Hi General Donnie,

How are you?

The only  other idea I can think of is to  try to load 1.3 via a thumb drive to the RC, I have instructions and it might work .   
Go to this link and folow the Instructions , I have a link for the downlaod  for  the 1.3 RC  FILE , it is for the RC only .  I have had mixed results, after this I am out of tricks an you will need to send it in .

You will need a USB thumb drive  for this operation , all you do basically is load the bin file below to a Thumb drive , Make sure the Thumb drive is clean and formatted with only this BIN file on it , load it to the USB port on the RC and then turn on the RC , It should start beeping and then it will load , I dont know if this will still work since DJI made the encryption change byt sinced you ar on 1.57 It just may work .....Give it a try it can hurt at this point ..

http://forum.dji.com/thread-47572-1-1.html
Link to the BIN file below

1.3.20 -> http://download.dji-innovations. ... _FW_V01.03.0020.bin

donnie



2017-2-15
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-2-15 07:32
The only  other idea I can think of is to  try to load 1.3 via a thumb drive to the RC, I have instructions and it might work .   
Go to this link and folow the Instructions , I have a link for the downlaod  for  the 1.3 RC  FILE , it is for the RC only .  I have had mixed results, after this I am out of tricks an you will need to send it in .

Thanks Donnie

I downloaded the V1.3 and subsequently tried it on the RC.


It keeps on beeping.

It did not revert.

what do i do at this point?

thank you
2017-3-5
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-3-5 03:47
Thanks Donnie

I downloaded the V1.3 and subsequently tried it on the RC.

Ok, the problem is the RC  will not communicate  with the Aircraft  and now it is Locked you out .
Ok , I have one other idea to try , first off will the camera come to life at all when you first fire it up ?  Does it at least do the dance when you turn on the aircraft ?
Ok try this just for grins, go to the link I am going to send you and see if this file for the 1.7.0.90 from March will install on the Aircraft . If it does let me know .
I think we need to get to the 1.6.0.40 on the Aircrft and 1.5.70 on the RC but lets see  if this will work for grins,  

Be sure that you have JUST the bin file on the SD card when you load it as well and NOTHING else , Make sure you have NO OSMO files or anything !!!Just a clean formatted SD card with the Bin file 1.6. THATS IT .
Make sure that the Aircraft is OFF when you load the SD card with the Bin File on it , then turn on the Aircraft , being sure the RC transmitter is OFF !!  That is they way you have done it in the past correct ?  If not please tell me .


If by chance it does load , we may need to re link as well, Lets just  see what happens .


http://www.panorobot.com/dji/inspire_firmwares.htm



donnie






2017-3-5
Use props
fakze
lvl.2
Nigeria
Offline

Thank you Donnie. I forgot to add these images to my last message.

I'll proceed to your next instruction and get back to you
2017-3-6
Use props
fakze
lvl.2
Nigeria
Offline

Thank you.
IMG_3209.JPG
2017-3-6
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline


That is actually a  VERY  good sign , at least it tried to load , we may get success here yet !!!
Be sure to REPLY to ME so I see i have a message , I would hate to miss it !!( like in post #28 and others )


donnie

2017-3-6
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-3-5 05:02
Ok, the problem is the RC  will not communicate  with the Aircraft  and now it is Locked you out .
Ok , I have one other idea to try , first off will the camera come to life at all when you first fire it up ?  Does it at least do the dance when you turn on the aircraft ?
Ok try this just for grins, go to the link I am going to send you and see if this file for the 1.7.0.90 from March will install on the Aircraft . If it does let me know .

Dear Donnie,

I have tried to download this version 1.7.0.90 but once it downloads it keeps generating error. Showing that the download is incomplete. What is the actual size of the file? and if you have the file elsewhere, can you send it to me? I have downloaded all manners of sizes of the 1.7.0.90 to no use. Some are 1.4mb, even another is 862kb.

Thank you as always
2017-3-15
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

Donnie Stugots Posted at 2017-3-6 06:23
That is actually a  VERY  good sign , at least it tried to load , we may get success here yet !!!
Be sure to REPLY to ME so I see i have a message , I would hate to miss it !!( like in post #28 and others )

Hi Donnie,
it sounds like the camera module is corrupted and he will need to return the Inspire to a repair center for his location. I am not sure where this would be. Another option is to get another X3 camera to complete the FW updates with.

So I guess if it is cheaper to get a new X3 camera, that might be an option ?  Maybe DJI Jamie could say for sure.... this way the cost might be lower overall from sending the Inspire for repairs.

Just thought I would jump in and say what it looks like to me
Rich
2017-3-15
Use props
Donnie Stugots
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-3-15 14:17
Dear Donnie,

I have tried to download this version 1.7.0.90 but once it downloads it keeps generating error. Showing that the download is incomplete. What is the actual size of the file? and if you have the file elsewhere, can you send it to me? I have downloaded all manners of sizes of the 1.7.0.90 to no use. Some are 1.4mb, even another is 862kb.

Have you also tried to load the other files as well on that page ?  The problem is we are guessing as to what update is currently on the Aircraft. If you load the 1.7 file can you generate a Hidden file log or does it not do that .  If you could find that hidden log it would be great .


Make sure that you have NOTHING ON THE SD CARD BUT THE  BIN FILE AS WELL format  the SD card first of course.

Here is a screen shot of the file size 1.7 below .


Try these things below.
Try to see if you can generate a hidden file log  with the 1.7 file  because we  are  not sure where we are at for sure .

starting with the next file on the Parabot downloads page try and load them in order from 1.3 till one of then takes ,  If the camera is corrupted we may just be out of luck .  
Let me get back with you later  as well .  Ihave a problem at work and need to put a fire out ( figuratiuve not literal ).


bin file size.jpeg
2017-3-16
Use props
fakze
lvl.2
Nigeria
Offline

Donnie Stugots Posted at 2017-3-16 05:15
Have you also tried to load the other files as well on that page ?  The problem is we are guessing as to what update is currently on the Aircraft. If you load the 1.7 file can you generate a Hidden file log or does it not do that .  If you could find that hidden log it would be great .

hi Donnie

i followed your instruction but there is no response on the aircraft.

Also, the camera still rolls when it is first turned on. it rolls and dances as it normally would but it still shows "camera gimbal disconnected" even though it is connected.

Could it be that this is fried?

what do i do now?
2017-3-23
Use props
fakze
lvl.2
Nigeria
Offline

RichJ53 Posted at 2017-3-15 21:26
Hi Donnie,
it sounds like the camera module is corrupted and he will need to return the Inspire to a repair center for his location. I am not sure where this would be. Another option is to get another X3 camera to complete the FW updates with.

Hi RichJ53,

Thanks for your comment
i followed Donnie's instruction but there is no response on the aircraft.

Also, the camera still rolls when it is first turned on. it rolls and dances as it normally would but it still shows "camera gimbal disconnected" even though it is connected.

Could it be that this is fried?

what do i do now?
2017-3-23
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

fakze Posted at 2017-3-23 05:24
Hi RichJ53,

Thanks for your comment


fakze
it sounds like the camera is working based on your comments above. The remote and the aircraft are not connecting (it seems). So this might be the fact that they are on difference FW versions that do not work together or the remote needs to be relinked to the Inspire. (we do not know for sure the Inspire FW version)
1) Try relinking the remote to the aircraft
Manually relink the aircraft to the RC using the following:
* Turn on both the aircraft and the controller.
* Press C1, C2, and the record button on the controller, then the controller will beep like D-DD.
*Let go all fingers, press the wheel on the right side of the controller and then the first light of the controller will become blue and it will constantly beep DDDD.
* Use a pen to click the linking button on the aircraft and hold for 3-5 seconds, and then take the pen off the aircraft and wait, it will be linked soon.





2. Try downgrading the remote FW to 1.60
In the Go App tap and hold down on the graduation hat icon from the start page (top right). Then you will see the FW download options to rollback the FW from 1.760 to 1.60. see screenshots
IMG_0119.PNG IMG_0118.PNG

2017-3-23
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-3-23 05:21
hi Donnie

i followed your instruction but there is no response on the aircraft.

At this point you are going to have to send it in ....

Sorry

donnie
2017-3-24
Use props
fakze
lvl.2
Nigeria
Offline

Donnie * Posted at 2017-3-24 11:40
At this point you are going to have to send it in ....

Sorry

Hi Donnie

You think i have to send it in, or you think the camera is the problem?

I was thinking i should order the camera to nigeria since it is the gimbal it keeps saying "disconnected".

Otherwise, since i am in Nigeria, which country would i send it in to?

Thanks
2017-5-27
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

fakze Posted at 2017-5-27 13:07
Hi Donnie

You think i have to send it in, or you think the camera is the problem?

You are going to need to go to the "Service Tab" along the very top of the forum page and follow the Insructions, I have no Idea how to get service in your area.  You may ned to send to the USA or the OK, not sure .
Good Luck

connie
2017-5-28
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules