Please select Into the mobile phone version | Continue to access the computer ver.
Updating with thumb drive or SD adapter.
12345
18452 193 2016-4-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
d_adam
lvl.2
Poland
Offline

Yes, tried both DJI GO and DJI GO4
It's GL300C Transmitter
2017-10-7
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

d_adam Posted at 2017-10-7 04:38
Yes, tried both DJI GO and DJI GO4
It's GL300C Transmitter

The Go app ( for the Inspire 1 and Phantom series  3 and below )  is the one you want BUT not version 4 UNLESS you are referring to the Phantom 4.  

donnie
2017-10-7
Use props
austintg
lvl.1
Flight distance : 1563481 ft
United States
Offline

Donnie * Posted at 2017-10-7 06:02
The Go app ( for the Inspire 1 and Phantom series  3 and below )  is the one you want BUT not version 4 UNLESS you are referring to the Phantom 4.  

donnie

Hey Donnie, I'm having trouble with my sedondary controller. Apparently it has 1.06 loaded, and the Go app is trying to upgrade it to the latest 1.7.80, but keeps failing.

I downloaded your bin from dropbox and it doesn't seem to be doing anything, then I tried to reset the controller by holding all of the buttons on startup, but it still shows to have 1.6.0 on it.

I have an Inspire 1 Pro and am using properly formatted flash drives to try to load your bin, but nothing is happening on the slave controller. It will not take control of the camera anymore like it used to.

Any thoughts? This is killing me!
2017-11-13
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

austintg Posted at 2017-11-13 21:02
Hey Donnie, I'm having trouble with my sedondary controller. Apparently it has 1.06 loaded, and the Go app is trying to upgrade it to the latest 1.7.80, but keeps failing.

I downloaded your bin from dropbox and it doesn't seem to be doing anything, then I tried to reset the controller by holding all of the buttons on startup, but it still shows to have 1.6.0 on it.

Try this , rollback the FW on the RC via the Go app and wi fi ( video to follow ) then try to reload the current  FW for your system .

My little trick will only work to version 1.6 and then I think DJI got wise and somehow prevent it from working . IT WILL ONLY WORK TO VERSION 1.60  ( My Bin files for the RC )
  Try that and let me know . ( also you can try another wi fi to conect to the RC or even go app device , sometimes these can be the cause or even the cable between the two )

When you connect the go app to the RC do you get at least a connection or does it say in grey background with white letters "Disconnected " if it does this would indicate a possible bad cable or bad USB p0rt on the RC.donnie


2017-11-14
Use props
austintg
lvl.1
Flight distance : 1563481 ft
United States
Offline

Donnie * Posted at 2017-11-14 05:57
Try this , rollback the FW on the RC via the Go app and wi fi ( video to follow ) then try to reload the current  FW for your system .

My little trick will only work to version 1.6 and then I think DJI got wise and somehow prevent it from working . IT WILL ONLY WORK TO VERSION 1.60  ( My Bin files for the RC )

I ended up deleting and reinstalling DJI go on my iPad and iPhone, hard reset the slave 3 times and it finally took the upgrade. Now it will connect as a slave controller, but it is unusable due to how choppy and intermittent the video feed is. The feed is perfect on the master, but not on slave. If it’s not one thing it’s the next!
2017-11-15
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

austintg Posted at 2017-11-15 00:45
I ended up deleting and reinstalling DJI go on my iPad and iPhone, hard reset the slave 3 times and it finally took the upgrade. Now it will connect as a slave controller, but it is unusable due to how choppy and intermittent the video feed is. The feed is perfect on the master, but not on slave. If it’s not one thing it’s the next!

Are you using the same type of go app ( I pad or whatever )  device for both the slave and master , I would swap them around and see if it clears up . 9.9 out of 10 times it is the go app device not having a fast enough processor causing choppy video feed.

Goodluck

donnie
2017-11-20
Use props
tictoc
lvl.1
Mexico
Offline

Hey Donnie,
I am needing a little help.
I have a P3P I just tried to update the controller from1.6 to 1.9. It got to 96% done, then said failed and then disconnected. Now it does not turn on right. Only one push turns it on, and it comes on to a white light. My tablet will not connect to the remote. I have tried putting 1.3 on a USB but the RC will not take the update. Nothing happens, only all white lights with a single push of the power button.
2018-1-14
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

tictoc Posted at 2018-1-14 07:24
Hey Donnie,
I am needing a little help.
I have a P3P I just tried to update the controller from1.6 to 1.9. It got to 96% done, then said failed and then disconnected. Now it does not turn on right. Only one push turns it on, and it comes on to a white light. My tablet will not connect to the remote. I have tried putting 1.3 on a USB but the RC will not take the update. Nothing happens, only all white lights with a single push of the power button.

Try to rollback the Firmware to the previous version and then try again.  You CANNOT load 1.3 to the RC via the USB port it will not work .

I have never heard of getting a white light on the RC transmitter, Areyou sure it is not Light Blue, that would indicate a failed update .  

Here is a video on how to rollback and be sure you have a good wi fi signal.
also try to reset the RC.

Wth the RC off Push the 2 buttons on the back of the RC C1 and C2 and also the Iso button Push it down hard and also the red Record button . Holding in all four FIRMLY down  turn the RC on, after five seconds you can release, may need a helper, then try to rollback  or update . YOU ARE UPDATING VIA THE GO APP AND WI FI CORRECT .


2018-1-15
Use props
tictoc
lvl.1
Mexico
Offline

Donnie "Apple M Posted at 2018-1-15 08:17
Try to rollback the Firmware to the previous version and then try again.  You CANNOT load 1.3 to the RC via the USB port it will not work .

I have never heard of getting a white light on the RC transmitter, Areyou sure it is not Light Blue, that would indicate a failed update .  

Sorry, I failed to mention that I tried that. Unfortunately, because the RC is not connecting to the tablet, no software versions are displayed (however the tablet show charging and I hear the peep from the tablet when I turn on the RC). yes, I am sure that it is white. Actually, it is not as white as the other 4, it has a slight green tinge to it, but it is white. I don't think anyone could confuse its color with the blue. If you would like, press the power on your RC. After you press it the second time, just before the light turns red, you will see white, just for a second. That is the color I am getting (tested on my P4 RC).
2018-1-16
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

tictoc Posted at 2018-1-16 05:53
Sorry, I failed to mention that I tried that. Unfortunately, because the RC is not connecting to the tablet, no software versions are displayed (however the tablet show charging and I hear the peep from the tablet when I turn on the RC). yes, I am sure that it is white. Actually, it is not as white as the other 4, it has a slight green tinge to it, but it is white. I don't think anyone could confuse its color with the blue. If you would like, press the power on your RC. After you press it the second time, just before the light turns red, you will see white, just for a second. That is the color I am getting (tested on my P4 RC).

You may have a bad port on the RC transmitter that may need to be replaced.  Have you tried another cable as well ? O another go app device ??

I did press the button one time On my RC ( like you mentioned ) and it looks to me like a reflection from the other LEDs that are lit when powering up giving the whitish color .  Can you have another person look and see if it has the light blue  cast to it. It may not even be a light blue it is just a soft white but with a blue cast to it.  The light bluish light is what you are describing in your description as that indicates a failed update .

Did you try the reset procedure ? Pushing all 4 buttons ??




donnie
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

Donnie "Apple M Posted at 2018-1-16 06:04
You may have a bad port on the RC transmitter that may need to be replaced.  Have you tried another cable as well ? O another go app device ??

I did press the button one time On my RC ( like you mentioned ) and it looks to me like a reflection from the other LEDs that are lit when powering up giving the whitish color .  Can you have another person look and see if it has the light blue  cast to it. It may not even be a light blue it is just a soft white but with a blue cast to it.  The light bluish light is what you are describing in your description as that indicates a failed update .

You are right if you press the button one time there is a reflection of the other LED. if you press it the second time, just before the red light, you will see the white from its LED. I believe it is all of the LED's light at once. If I look at it one way I can see the red, another I can see the green, another it looks purple.
I did try the reset but the same thing, just white/blue with the first push and nothing more. Tried holding for 30 sec, nothing. It only powers on with one push. power off is the same as before (two pushes) .
My biggest problem is I am in Mexico. I just got my P3P back from DJI. It took 8 months... 2 For DJI and 6 to get someone to bring it to me. I really hate DJI's "North American" support. Mexico is in "North America" but there is no support...

Update: sorry, just realized, this is my P4 remote that is having the issue. P3P RC is the one that is working. (As you know, they are the same thing...)
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

tictoc Posted at 2018-1-16 07:22
You are right if you press the button one time there is a reflection of the other LED. if you press it the second time, just before the red light, you will see the white from its LED. I believe it is all of the LED's light at once. If I look at it one way I can see the red, another I can see the green, another it looks purple.
I did try the reset but the same thing, just white/blue with the first push and nothing more. Tried holding for 30 sec, nothing. It only powers on with one push. power off is the same as before (two pushes) .
My biggest problem is I am in Mexico. I just got my P3P back from DJI. It took 8 months... 2 For DJI and 6 to get someone to bring it to me. I really hate DJI's "North American" support. Mexico is in "North America" but there is no support...

trying second device and cable now
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

tictoc Posted at 2018-1-16 07:25
trying second device and cable now

Ok, new cable and my Samsung S5. RC launches the app (does not happen on my tablet) with one push of the RC power button. Launch screen stays on the inspire 1. I swipe to P3P, hold and go to the "Firmware" section. the screen says "Equipment:Inspire 1        Firmware:1.2.0.12      Download Firmware to:  1.6 (greyed out, cannot select...)

Selected Cancel.

Now I can choose firmware 1.6.0 or 1.5.80.

Select 1.6.0 and download
Result:"download Failed" (immediately)

Same result if I try 1.5.80.

Switched back to my tablet using the different Cable. Now when I launch the app it says that my DJI device is an inspire 1.

Powered off RC and back on.

RC is now connecting and shows V 1.8 (this is in DJI GO 4)


I will play more, but I think I can get it gowing now.
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

Ok now when I launch the RC with my tablet, a screen comes up saying that my device is an Inspire 1 and I must use "DJI GO" (not Go 4). I press go and it takes me to an errored URL (app download).
If I launch DJI directly, it will not connect to the RC. THis is the same for my S5 phone (RC launches the GO app directly but does not connect). If I go into camera from my S5. it looks to be talking to the RC. RC Ver is 1.2.0.12. I will try to update it...

FYI this RC was last used to control my P3P because it has an HDMI module.
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

Downloading 1.7.8

press update,
I get an immediate "Upgrade faild"
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

If I manually go into the DJI GO app on my S5, when I back out, I have a blue "camera" button on the "Inspire 1".
From everything I can tell, this is an Inspire 1 RC...
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

S5 app V 3.1.23
Tab app V 3.1.23

Tab refuses to connect as an  Inspire 1

Uninstalled GO 4 on tab. Tab is now acting like S5

I will wait for your advice.
2018-1-16
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

tictoc Posted at 2018-1-16 08:33
S5 app V 3.1.23
Tab app V 3.1.23

Ok be sure you are using the correct Go app for the correct system .

The Inspire 1 and the Phantom's ( other than the 4 series ) use  use Go app
T

The  go app 4 is for the Phantom 4 series and the Inspire 2
There is no way these can be used interchange .

Just want to make sure you don't have the wrong controller .
From your post above :

Update: sorry, just realized, this is my P4 remote that is having the issue. P3P RC is the one that is working. (As you know, they are the same thing...)



THE PHANOTM 4 DOES NOT USE THE SAME LIGHTBRIDGE SYSTEM AS THE PHANTOM  3  it will NOT work .


****Just  so I understand , You are trying to use a Phantom 3 RC  for a Phantom 4 ???   If so I that will work , Now a Inspire 1 RC will work on the Phanotm 3 series but NOT the other way around .  and the Phantom 4 is all together different system.  Could this be our problem ???

Lets clarify this first .
*** PLease tell me what Aircraft you own and are trying to get working , this way I know what  the goal is.  



donnie



donnie





2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

No, I was using a P4 RC to control a P3P. I did this before the launch of the GO 4 APP. Worked just fine without any issues (even updated it to 1.8 but backed it down to 1.6 because I didn't like 1.8). Went to update the P4 RC to 1.9 (force required by the APP) and got this problem. Now the RC shows to be an Inspire 1 RC...

So... the RC is a P4 RC but it will not allow me to use Go 4 to get to it. It forces me to use DJI GO, but will not update. I might be able to recover it if I could get the RC to allow me to use GO 4, but it won't.
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

P.S. I would regularly switch this RC from my P4 and P3P (back and forth) without any problems. When I flew my P4 it would go to the GO 4 app, When I flew the P3P it would go to DJI GO. Again. I did this because this  RC has an HDMI module on it.
2018-1-16
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

tictoc Posted at 2018-1-16 12:55
P.S. I would regularly switch this RC from my P4 and P3P (back and forth) without any problems. When I flew my P4 it would go to the GO 4 app, When I flew the P3P it would go to DJI GO. Again. I did this because this  RC has an HDMI module on it.

I am sorry I just don't know enough about the Phantoms anymore .  Can you try to rollback on any of the Go app devices  to a previous FW and then try to upgrade form there ??
*** I do understand that this was the older P4 before the New Lightbridge came out .  

Sorry wish I could be of more help to you .

donnie
2018-1-16
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

tictoc Posted at 2018-1-16 12:55
P.S. I would regularly switch this RC from my P4 and P3P (back and forth) without any problems. When I flew my P4 it would go to the GO 4 app, When I flew the P3P it would go to DJI GO. Again. I did this because this  RC has an HDMI module on it.

Just trying to see if I could find any answers on the web.  I have not used it but the Phantoms use a DJI assistant that you may want to look into , it may help you to rollback .

Also have you considered deleting and re installing the go apps and trying again ??

If I think of anything more I will be sure to let you know .   I don't get stumped often ( but there again the Phantoms are not my specialty ) so really wish I could have been more help , like I said if I think of anything I will get back to you.

donnie
2018-1-16
Use props
tictoc
lvl.1
Mexico
Offline

Thanks for your help. I am unable to do any kind of firmware update or roll back with either device. Here is a post of someone reporting that his P4 RC is showing to be an Inspire 1. https://forum.dji.com/thread-114154-1-1.html Kind of the same thing but different. His result was to send it in. Unfortunately, that is not a good option for me. Do you know if DJI will ship DHL to Mexico..?


Thanks again for your help.
2018-1-16
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

tictoc Posted at 2018-1-16 13:50
Thanks for your help. I am unable to do any kind of firmware update or roll back with either device. Here is a post of someone reporting that his P4 RC is showing to be an Inspire 1. https://forum.dji.com/thread-114154-1-1.html Kind of the same thing but different. His result was to send it in. Unfortunately, that is not a good option for me. Do you know if DJI will ship DHL to Mexico..?

I have no idea on that .... sorry

donnie
2018-1-17
Use props
Thao
lvl.1

Vietnam
Offline

Donnie "Apple M Posted at 2018-1-17 09:53
I have no idea on that .... sorry

donnie

I made a serious mistake when I reset the controller. While it was resetting more than 30 minutes with it's blue led and beeps, I turned it off. But when I turn it on back , It It could not connect sd card or app from ipad. I think it is not finished reset because I could not reset again.
I would like advice
2018-1-18
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

Thao Posted at 2018-1-18 06:10
I made a serious mistake when I reset the controller. While it was resetting more than 30 minutes with it's blue led and beeps, I turned it off. But when I turn it on back , It It could not connect sd card or app from ipad. I think it is not finished reset because I could not reset again.
I would like advice

What version of firmware are you trying to get loaded to the transmitter?  Also what AC are you flying ?

Most updates are done via the go app and a wi fi connection , only the first couple of updates use a SD card and a thumb drive .

Let me know

donnie
2018-1-18
Use props
Thao
lvl.1

Vietnam
Offline

Donnie "Apple M Posted at 2018-1-18 06:56
What version of firmware are you trying to get loaded to the transmitter?  Also what AC are you flying ?

Most updates are done via the go app and a wi fi connection , only the first couple of updates use a SD card and a thumb drive .

tks for your reply
I have Inspire 1, I did updated success to AC but RC still turn on. When I come back to RC is could not connect to sd or DJI GO app from Ipad.

I try other sd card and samsung s8 but it not work

So I tried to reset RC

Many thanks

here is what I copy from tex file

Result: Success.

========== 2014.01.01 00:00:06 remo-con disconnect======
Packet: WM610_FW_V01.11.01.50.bin
Upgrading ...
Result: Success.

========== 2014.01.01 00:00:06 remo-con disconnect======
Packet: WM610_FW_V01.11.01.50.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.
2018-1-18
Use props
Donnie "Apple M
Captain
Flight distance : 3636782 ft
United States
Offline

Thao Posted at 2018-1-18 07:16
tks for your reply
I have Inspire 1, I did updated success to AC but RC still turn on. When I come back to RC is could not connect to sd or DJI GO app from Ipad.

Ok first read my tips page . Keep in mind that the RC transmitter and the RC do NOT use the same firmware.

aircraft = 1.11 is current  firmware update via the Sd card
RC transmitter = 1.7.8 is current update  via the go app and and a wi fi connection .

please read my tips page . it may help you .


donnie
2018-1-18
Use props
Ebi718
lvl.2
Flight distance : 202018 ft
United States
Offline

Hello Donnie,

I hope you can offer some tips here. I am trying to bind my Inspire 1 RC (successfully rolled back firmware  to 1.58)  to my P4 without success.  Linking is not responding.
I was thinking of upgrading it to v1.6 but the upgrade always fails with both options (DJI GO app with wifi and the USB thumbdrive option.

Is there something else I am missing?
2018-2-26
Use props
Donnie -
Captain
Flight distance : 3636782 ft
United States
Offline

Ebi718 Posted at 2018-2-26 01:42
Hello Donnie,

I hope you can offer some tips here. I am trying to bind my Inspire 1 RC (successfully rolled back firmware  to 1.58)  to my P4 without success.  Linking is not responding.

You would need to get the P4 firmware loaded up to the RC first .  I have never tried to bind my Inspire Rc to my P4 but it should work but I believe only if the FW is compatible .

donnie
2018-2-26
Use props
RzaG
lvl.1

United States
Offline

Hi there, I'm a new Phantom 3 Professional owner. I actually purchased this awhile ago but never had time to get into the hobby until recently. At first, I followed the instructions to connect my P3P; I was using my iPhone 7+; the controller could connect to the aircraft, but on the app, I could never get the "Camera View" option. So I thought maybe it was the iPhone 7+. So I tried again using my iPaid Air 2; no luck. At this point, I thought maybe the firmware needed to be upgraded. So I followed this thread and was able to update the firmware on the aircraft! (Thank you!) I got the "success" .txt file. Next I tried to update the firmware on the controller as per the instructions on the thread; however, the light on the controller never turned blue. It was the ONLY file on the USB key I was using; I tried using 3 different USB keys to no avail. Then I thought maybe I should try re-setting connection w/ the controller & the aircraft; so I pressed the little button by where the SD card is (the one you need to use a sharp pencil with). Now it's clear that the controller is NOT connected to the aircraft because I get the yellow flashing lights with the Aircraft and the controller still is unable to connect to the aircraft and I've been unable to update the firmware on the controller. Any suggestions would be MUCH appreciated; I might just have a bad USB connection on the controller, but that's just a guess. Many thanks in advance for any help you can provide.
2018-4-30
Use props
Donnie -
Captain
Flight distance : 3636782 ft
United States
Offline

RzaG Posted at 2018-4-30 22:31
Hi there, I'm a new Phantom 3 Professional owner. I actually purchased this awhile ago but never had time to get into the hobby until recently. At first, I followed the instructions to connect my P3P; I was using my iPhone 7+; the controller could connect to the aircraft, but on the app, I could never get the "Camera View" option. So I thought maybe it was the iPhone 7+. So I tried again using my iPaid Air 2; no luck. At this point, I thought maybe the firmware needed to be upgraded. So I followed this thread and was able to update the firmware on the aircraft! (Thank you!) I got the "success" .txt file. Next I tried to update the firmware on the controller as per the instructions on the thread; however, the light on the controller never turned blue. It was the ONLY file on the USB key I was using; I tried using 3 different USB keys to no avail. Then I thought maybe I should try re-setting connection w/ the controller & the aircraft; so I pressed the little button by where the SD card is (the one you need to use a sharp pencil with). Now it's clear that the controller is NOT connected to the aircraft because I get the yellow flashing lights with the Aircraft and the controller still is unable to connect to the aircraft and I've been unable to update the firmware on the controller. Any suggestions would be MUCH appreciated; I might just have a bad USB connection on the controller, but that's just a guess. Many thanks in advance for any help you can provide.

Ok you dont update the RC transmitter via the USB, you only do that in emergencies.

Did you try to update the RC transmitter via  wi fi ???

The USB trick is used when having difficulty and as a last resort.

Let me know where you stand now .
please read this first

Tips: Loading NEW firmware to RC and AC- Insp. 1 Phantom ADV & PRO

donnie
2018-5-7
Use props
MrGreyGooseCR
lvl.2
Costa Rica
Offline

Donnie Posted at 2016-4-8 06:41
By the way I am so sorry ,  I thought I had it up to date yesterday, but I only did update  on the other forum and forgot about this.  I am sorry.  I am really happy it is working

Donnie

Donnie, I am having same issue. My Slave moves the gimbal just fine but says I have weak transmission. I just upgraded to the latest version 1.11.01.50. The Master is fine and the bird is fine. What can I do to fix it. I tried the v.1.06 advie you had here two years ago but doesnt work.
2018-8-6
Use props
djiuser_TU21gASzJF2Z
lvl.1
Flight distance : 10233 ft
Vietnam
Offline

Hi Donnie

I replace new DJI Inspire 1 Part 1 NCORE Component for air crap , everything are work but 4 motors can not start. Should I have to update new firmware? tks for your advice.
2018-8-7
Use props
12345
Advanced
You need to log in before you can reply Login | Register now

Credit Rules